cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
macklin
Blue Screen Again
Posts: 1
Registered: ‎03-23-2019
Location: CH
Views: 352
Message 1 of 1

T460s sudden power problems

I’m having problems with my Lenovo T460s Yesterday, I closed the lid as usual. When opened it back up a few minutes later, the machine didn’t wake up properly: the “mute” and “mic mute” LEDs on the F1 and F4 key were lit, but the LED on the power button was still pulsating (as it does when it’s sleeping), and neither the screen nor the fan would show any sign of life. I then forced it off by holding the power button and tried turning it back on a couple seconds later. This time, it took forever to do something, then quickly showed me some error screen and threw me into the BIOS – I didn’t catch the error message, but I think this all happened without showing the POST screen with the Lenovo logo. I was able to exit the BIOS and boot normally, which worked fine, except for Windows Hello somehow not working. The fingerprint scanner was on, recognized me, and the screen said “Hello”, but then it prompted me to enter my Pin. I entered it correctly, but it failed with a message saying “Something went wrong and your pin is not available” and error code 0x8007139f.

 

As annoying as that may be, it’s not the main problem. I then closed the lid again and opened it back up today, and it didn’t respond at all. I again forced it off, but this time, the power button would just not do anything at all – everything kept dark. After some research, I unplugged it, pressed the emergency reset button on the back, plugged it back in, pressed the power button, and it turned on. It took about 20-30 seconds to POST (which is way longer than usual), but then it booted, albeit with the same Windows Hello problems as before. To test if the problem was solved, I shut it down normally, waited a few seconds, pressed the power button, and was back to getting no response. I tried the emergency reset button again, and it “fixed” the problem once more, but with the same hiccups as before (long POST, glitchy Windows Hello).

 

Finally, I found a post that suggested unplugging and reconnecting the battery. I tried that, put it back together, and it turned on when I pressed the power button. I shut it down again and turned it back on, and it still worked. The thing is, it still takes 20-30 seconds to POST, which seems like a bad sign (and Windows Hello is still glitchy, but that’s not the end of the world, as long as it doesn’t indicate any other problems). It doesn’t feel like it’s working reliably, which would be a problem. Is there anything else I can try, to make sure that everything is back to normal?

Check out current deals!


Shop current deals

Top Kudoed Authors