cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dmadog
Paper Tape
Posts: 3
Registered: ‎02-15-2018
Location: US
Views: 1,004
Message 1 of 2

T470 HDMI Port not working intermittently

I have a T470 (Win10) connected directly to a ViewSonic VG2030wm via HDMI - no docking station. The cable is known to be good, as I used it with the same monitor with a T460 without the following problem:

 

Intermittently and sporadically the screen goes blank. It does not matter what order I turn on the devices or connect the cables. Randomly the screen will go black - sometimes the image comes back within a few seconds; sometimes the image blinks on and off for up to a minute; sometimes the image is steady and the monitor is usable for an hour or two; sometimes the image stays off for so long (about 30 seconds) that I get a "No Signal Detected" message from the monitor, only to have the image return (sometimes within seconds, sometimes within minutes, sometimes within hours).

 

ViewSonic does not offer any updates to the driver. All other drivers on the laptop are up to date.

 

It does not have anything to do with what I'm doing, such as a loose connection. I use an external keyboard, and the laptop itself is on a box that improves airflow, so the only vibration to the laptop is what little is communicated thru the desk, and somewhat insulated box the box. Nothing I do can 'encourage' the image to reappear on the laptop, such as disconnecting/reconnecting the cable, turning the monitor on/off, etc.

 

Any questions/suggestions will be greatly appreciated.

dmadog
Paper Tape
Posts: 3
Registered: ‎02-15-2018
Location: US
Views: 982
Message 2 of 2

Re: T470 HDMI Port not working intermittently

Additional: I've removed the battery and pressed the power button for 30 seconds, then restarted the laptop w/out any change in behavior. 

Check out current deals!


Shop current deals

Top Kudoed Authors