English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

31 Posts

08-23-2016

US

41 Signins

259 Page Views

  • Posts: 31
  • Registered: ‎08-23-2016
  • Location: US
  • Views: 259
  • Message 1 of 4

T470s - 170W Ultra dock USB Ports Not Working

2018-02-24, 13:25 PM

T470s running Win7 x64 Enterprise 

USB ports on the local laptop/machine work fine when docked or undocked - it's only when the machine is docked using the 170W Ultra Dock that the dock USB ports don't function at all.  I do not hear Windows recognizing the port via audible notifications.  There seems to be no issues within Device Manager.  The dock does recognize external displays (via display port),, so part of the dock seems to be working ok.  It's just the USB ports that seemed to be somehow turn off. 

 

MY next step is to test the OEM version of the OS with the dock to see if I can reproduce the issue.  But curious if anyone else has seen this or resolved this issue before?  

 

Thanks in advance 

    

Reply
Options

10954 Posts

01-02-2010

US

39562 Signins

412492 Page Views

  • Posts: 10954
  • Registered: ‎01-02-2010
  • Location: US
  • Views: 412492
  • Message 2 of 4

Re: T470s - 170W Ultra dock USB Ports Not Working

2018-02-24, 18:38 PM

Is the docked plugged into AC?


Rich


To help with forum searches, check this out: https:/forums.lenovo.com/t5/Welcome-FAQs/Using-Browser-Search-to-find-your-answers-in-Lenovo-and-Moto-Community/m-p/5016916

I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

28 Posts

05-30-2017

CA

1881 Signins

25674 Page Views

  • Posts: 28
  • Registered: ‎05-30-2017
  • Location: CA
  • Views: 25674
  • Message 3 of 4

Re: T470s - 170W Ultra dock USB Ports Not Working

2018-02-25, 17:26 PM

My Ultradock USB ports don't work either, and I'm always plugged in. I've tried at least a hundred different solutions that I have read about over the years with no luck. I just attribute it to a design defect which I suspect has finally been addressed with the new side docks.  All the dock does for my USB ports is block one of them. Fortunately the dock display ports and ethernet port do work. I've read of many problems with these as well. 

Reply
Options

31 Posts

08-23-2016

US

41 Signins

259 Page Views

  • Posts: 31
  • Registered: ‎08-23-2016
  • Location: US
  • Views: 259
  • Message 4 of 4

Re: T470s - 170W Ultra dock USB Ports Not Working

2018-02-25, 21:16 PM

Of course it's plugged in - I've even tried a replacement unit with the same results (and always swapping the power supply to eliminate that as a root cause).  Shame there are no drivers for the mechanical docking station.  

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete