cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Guru
Posts: 1,802
Registered: ‎04-20-2008
Location: US
Views: 13,592
Message 1 of 3

T470s will not power on

New T470s received yesterday will not power on until the battery levels are > 75% charge! BIOS level is 1.10 (but this also happened on BIOS level 1.07). Plugging in the AC adapter makes no difference other than the unit charges, but will not power on.

 

I've tried to use the emergency reset procedure, but that produced no change in behavior.

 

I know that the X1 had a similar issue last year, but I never saw this with a T460s (which I also own). Ideas here? Other than the power on issue, the unit is functioning correctly. Diagnostics do not reveal any defect in system board, memory, SSD, or anything else.

 

Suggestions? Comments?

 

UPDATE: Holding the emergency reset in for 10 secs DID allow the power button to turn on the system for 1 time. Subsequent shutdowns needed the reset procedure repeated so it was only a temporary solution.

I changed the setting in the BIOS to allow plugging in the AC adapter to power on the system which does work. However, while the AC adapter is plugged in, the power button will not turn on the system.

 

I've tried to reset the BIOS back to 1.07 (no change) and then back to 1.10 (no change), updated the Management firmware (no change). Plugging the AC adapter into the system is the ONLY way to startup the system at this point.

 

UPDATE2: I reset the BIOS configuration back to defaults and now I can start the system with the power button, but only if the AC adapter is not attached. There's something very weird going on with the BIOS and the UEFI and the user data. I'm going to attempt to clear the area via a utility tomorrow and see if things get back to normal. Fingers crossed.


P70 XEON 1505, BIOS 2.30, UHD 4k Display, 64GB non-ECC RAM, M3000M NVIDIA GPU, RAID 1 512GB Samsung 951 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.22,Xeon Processor, 32GB, PM981 1TB x 2, RAID 1
T470s, 16GB RAM, BIOS 1.10, i7-7500, WQHD display, 512GB PM961 PCIe NVMe SSD
Guru
Posts: 1,802
Registered: ‎04-20-2008
Location: US
Views: 13,491
Message 2 of 3

Re: T470s will not power on

UPDATE3: There was no change in behavior reloading the BIOS (either 1.07 or 1.10) in the power on behavior. The system will not power on if ANY AC adapter is attached, but will power on if just on battery. It's RMA time.


P70 XEON 1505, BIOS 2.30, UHD 4k Display, 64GB non-ECC RAM, M3000M NVIDIA GPU, RAID 1 512GB Samsung 951 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.22,Xeon Processor, 32GB, PM981 1TB x 2, RAID 1
T470s, 16GB RAM, BIOS 1.10, i7-7500, WQHD display, 512GB PM961 PCIe NVMe SSD
Guru
Posts: 1,802
Registered: ‎04-20-2008
Location: US
Views: 13,461
Message 3 of 3

Re: T470s will not power on

The Replacement case number has been issued for a new system. I'll be contacted in a day or so for the RMA number/label to send this defective system back. Hopefully the Thinkpad QA team will assess what exactly failed on this laptop fresh from factory assembly. I cannot fathom how a system leaves the factory without even being turned on. If it had, it never would have left China.


P70 XEON 1505, BIOS 2.30, UHD 4k Display, 64GB non-ECC RAM, M3000M NVIDIA GPU, RAID 1 512GB Samsung 951 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.22,Xeon Processor, 32GB, PM981 1TB x 2, RAID 1
T470s, 16GB RAM, BIOS 1.10, i7-7500, WQHD display, 512GB PM961 PCIe NVMe SSD

Check out current deals!


Shop current deals

Top Kudoed Authors