cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anthony84
What's DOS?
Posts: 4
Registered: ‎08-08-2018
Location: US
Views: 499
Message 1 of 9

T480 WWAN L850-GL No Service after hibernation

Hi all,

 

I just began ordering T480s devices as the old T470's are gone, and running into an issue on one where every time the computer goes to sleep it simply states "No Connection" in the cellular section.  Prior to going to sleep it works fine, but after waking this happens every time.  A reboot resolves the issue, but this is incredibly aggrvating.

 

I downloaded the drivers that were released for this WWAN from July 23rd and installed them, but even after doing so Windows is showing the installed driver as a generic device and NOT the drivers I installed(In device manager under wireless it does show as the Fibocom L850 though).  I've tried adjusting power settings, removing the card and putting it back in, uninstalling and trying a fresh install of the drivers: nothing seems to work.

 

Has anyone encountered this or know of a potential solution?  Just about at my wits end here.

Twang1337
Serial Port
Posts: 60
Registered: ‎06-19-2018
Location: AU
Views: 498
Message 2 of 9

Re: T480 WWAN L850-GL No Service after hibernation

I have Same problem on x1c gen 6. See x series forum. Do you have this problem only on one device? And others unaffected ? 

Anthony84
What's DOS?
Posts: 4
Registered: ‎08-08-2018
Location: US
Views: 496
Message 3 of 9

Re: T480 WWAN L850-GL No Service after hibernation

Only on one device so far, because we only ordered one with the WWAN card so that we could test it before sending it out to anyone else.  Needless to say so far the test is not going so well!

Lenovo Employee JCates
Lenovo Employee
Posts: 8
Registered: ‎10-11-2017
Location: US
Views: 473
Message 4 of 9

Re: T480 WWAN L850-GL No Service after hibernation

Are the devices being imaged with a SIM card in them?
Anthony84
What's DOS?
Posts: 4
Registered: ‎08-08-2018
Location: US
Views: 469
Message 5 of 9

Re: T480 WWAN L850-GL No Service after hibernation

No sir, The device was imaged without a SIM card in it and the SIM was put in after the fact.

Lenovo Employee JCates
Lenovo Employee
Posts: 8
Registered: ‎10-11-2017
Location: US
Views: 466
Message 6 of 9

Re: T480 WWAN L850-GL No Service after hibernation

Gotcha. Gotta be wary of imaging computers that have WWAN + SIM cards in them. It'll try to install the SIM firmware on the WWAN chip but when the unit reboots (during the firmware installation), it can cause damage to the WWAN chip.

What version of Windows are you running?
Anthony84
What's DOS?
Posts: 4
Registered: ‎08-08-2018
Location: US
Views: 463
Message 7 of 9

Re: T480 WWAN L850-GL No Service after hibernation

Windows 10 Pro, and we're using a Verizon SIM card in the WWAN.  It's bizarre how it only stops working after the computer goes to sleep.

Lenovo Employee JCates
Lenovo Employee
Posts: 8
Registered: ‎10-11-2017
Location: US
Views: 461
Message 8 of 9

Re: T480 WWAN L850-GL No Service after hibernation

Is it docked? I'd also recommend contacting support if the unit has warranty coverage.
Twang1337
Serial Port
Posts: 60
Registered: ‎06-19-2018
Location: AU
Views: 446
Message 9 of 9

Re: T480 WWAN L850-GL No Service after hibernation

I have tried everything on my X1C Gen 6. Even had the Fibocom card replaced. Same issue.

it occurs not after hibernation. but only after sleep.

Reboot instantly fixes it.

https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-6th-Gen-WWAN-SIM-not-detected/m-p/4...

https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Yoga-3rd-Gen-Issue-Noted-With-WWAN-Cellula...

If anyone here has a solution would love to hear it!

or if anyone who does NOT have this problem would also love to know!

 

Check out current deals!


Shop current deals

Top Kudoed Authors