cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
justRandomName
Fanfold Paper
Posts: 3
Registered: ‎05-10-2018
Location: DE
Views: 1,252
Message 1 of 7

T480 boot delay

Hello,

I have a problem with my brand new T480.

It is a campus model upgraded to 16GB RAM and 512GB SSD.

Today, I installed Windows 10 without problems and updated the bios (1.12).

After severals reboots I recognized, after the Lenovo boot logo,

is a delay with approximately 30 seconds until the Windows 10 boot icon appears.

During the delay there is only in the left corner a blinking underscore.

 

I changed boot order and activated diagnostic boot.

I see directly after the boot informations for <1sec the message "Thinkvantage active protection sensor diagnostics start." (I don't know if this is normal.) Then again the delay of 30seconds, until Windows 10 boots.

 

I downgraded bios back to 1.11. Still same problem.

I installed debian but still the delay.

Also I set the bios to default values.

 

Is the hardware damaged?

 

 

Community SeniorMod
Community SeniorMod
Posts: 9,682
Registered: ‎01-01-2010
Location: US
Views: 1,244
Message 2 of 7

Re: T480 boot delay

Germany is a long distance from San Francisco, and I cannot be sure without seeing the machine, but I can say that a bad SSD can act like you describe.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
JDGillis
Bit Torrent
Posts: 2,971
Registered: ‎12-11-2015
Location: US
Views: 1,228
Message 3 of 7

Re: T480 boot delay

You might try togggling the following BIOS settings on/off to see if the affect your boot times.    Those settings may be requried in your environment, but it at least you would know the cause.

 

  • Intel Active Management   (Config >> Intel AMT)
  • Security Chip (TPM)  (Security >> Security Chip)

 

Best of luck,

 

justRandomName
Fanfold Paper
Posts: 3
Registered: ‎05-10-2018
Location: DE
Views: 1,227
Message 4 of 7

Re: T480 boot delay

thank you for your feedback.
So the thinkvantage message also unusual during the diagnostic boot?

justRandomName
Fanfold Paper
Posts: 3
Registered: ‎05-10-2018
Location: DE
Views: 1,220
Message 5 of 7

Re: T480 boot delay

thanks, but I've already tried it without any significant changes

codebecker
Fanfold Paper
Posts: 4
Registered: ‎10-01-2018
Location: DE
Views: 799
Message 6 of 7

Re: T480 boot delay

I have the very same problem! Have you found a solution so far?

souldier
SCSI Port
Posts: 86
Registered: ‎11-03-2013
Location: CA
Views: 782
Message 7 of 7

Re: T480 boot delay

I'm also experiencing a slow boot time on my T480. From power button to login screen it can sometimes take 35-40 seconds which is very slow for a pci-e m.2 ssd. My 5 year old ThinkPad S1 Yoga boots in less than half the time of this!

 

In my case the red Lenovo splash screen with the loading dots will take a good amount of time before completing and reaching the login. Hoping Lenovo fixes this soon.

ThinkPad T480 | i7-8650u | 32GB | MX150 | WQHD | 72wh

Check out current deals!


Shop current deals

Top Kudoed Authors