Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

4 Posts

05-10-2018

Germany

9 Signins

192 Page Views

  • Posts: 4
  • Registered: ‎05-10-2018
  • Location: Germany
  • Views: 192
  • Message 1 of 8

T480 boot delay

2018-05-10, 19:33 PM

Hello,

I have a problem with my brand new T480.

It is a campus model upgraded to 16GB RAM and 512GB SSD.

Today, I installed Windows 10 without problems and updated the bios (1.12).

After severals reboots I recognized, after the Lenovo boot logo,

is a delay with approximately 30 seconds until the Windows 10 boot icon appears.

During the delay there is only in the left corner a blinking underscore.

 

I changed boot order and activated diagnostic boot.

I see directly after the boot informations for <1sec the message "Thinkvantage active protection sensor diagnostics start." (I don't know if this is normal.) Then again the delay of 30seconds, until Windows 10 boots.

 

I downgraded bios back to 1.11. Still same problem.

I installed debian but still the delay.

Also I set the bios to default values.

 

Is the hardware damaged?

 

 

Reply
Options

12103 Posts

01-02-2010

United States of America

40361 Signins

425149 Page Views

  • Posts: 12103
  • Registered: ‎01-02-2010
  • Location: United States of America
  • Views: 425149
  • Message 2 of 8

Re: T480 boot delay

2018-05-10, 19:57 PM

Germany is a long distance from San Francisco, and I cannot be sure without seeing the machine, but I can say that a bad SSD can act like you describe.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

4576 Posts

12-11-2015

United States of America

4653 Signins

53507 Page Views

  • Posts: 4576
  • Registered: ‎12-11-2015
  • Location: United States of America
  • Views: 53507
  • Message 3 of 8

Re: T480 boot delay

2018-05-10, 20:27 PM

You might try togggling the following BIOS settings on/off to see if the affect your boot times.    Those settings may be requried in your environment, but it at least you would know the cause.

 

  • Intel Active Management   (Config >> Intel AMT)
  • Security Chip (TPM)  (Security >> Security Chip)

 

Best of luck,

 

Reply
Options

4 Posts

05-10-2018

Germany

9 Signins

192 Page Views

  • Posts: 4
  • Registered: ‎05-10-2018
  • Location: Germany
  • Views: 192
  • Message 4 of 8

Re: T480 boot delay

2018-05-10, 20:28 PM

thank you for your feedback.
So the thinkvantage message also unusual during the diagnostic boot?

Reply
Options

4 Posts

05-10-2018

Germany

9 Signins

192 Page Views

  • Posts: 4
  • Registered: ‎05-10-2018
  • Location: Germany
  • Views: 192
  • Message 5 of 8

Re: T480 boot delay

2018-05-10, 20:36 PM

thanks, but I've already tried it without any significant changes

Reply
Options

5 Posts

10-01-2018

Germany

24 Signins

190 Page Views

  • Posts: 5
  • Registered: ‎10-01-2018
  • Location: Germany
  • Views: 190
  • Message 6 of 8

Re: T480 boot delay

2018-10-01, 8:44 AM

I have the very same problem! Have you found a solution so far?

Reply
Options

89 Posts

11-04-2013

Canada

146 Signins

911 Page Views

  • Posts: 89
  • Registered: ‎11-04-2013
  • Location: Canada
  • Views: 911
  • Message 7 of 8

Re: T480 boot delay

2018-10-01, 12:57 PM

I'm also experiencing a slow boot time on my T480. From power button to login screen it can sometimes take 35-40 seconds which is very slow for a pci-e m.2 ssd. My 5 year old ThinkPad S1 Yoga boots in less than half the time of this!

 

In my case the red Lenovo splash screen with the loading dots will take a good amount of time before completing and reaching the login. Hoping Lenovo fixes this soon.

ThinkPad T480 | i7-8650u | 32GB | MX150 | WQHD | 72wh
Reply
Options

4 Posts

09-23-2020

Bangladesh

10 Signins

55 Page Views

  • Posts: 4
  • Registered: ‎09-23-2020
  • Location: Bangladesh
  • Views: 55
  • Message 8 of 8

T480 boot delay

2020-10-04, 23:23 PM
Please let me know if you have found any solution for this, yet :( Facing the same thing!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms