English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

8 Posts

12-14-2019

SE

7 Signins

88 Page Views

  • Posts: 8
  • Registered: ‎12-14-2019
  • Location: SE
  • Views: 88
  • Message 1 of 23

T480 suddenly complains about AC adapter wattage

2019-12-14, 16:45 PM

I have a T480 that's about a year old. I've never had any issues with it until yesterday when it suddenly started complaining that the AC adapter (the original) has too low wattage.

 

When I boot the laptop with the AC adapter plugged in, I get the following message:

 

The connected AC adapter has a lower wattage than the recommended model which was shipped with the system. To boot with the AC adapter, please connect the AC adapter which was shipped with the system.

Press Esc to continue.

 

If I press Esc it boots as normal but then Windows shows a warning triangle on the battery icon in the notification area. If I click on the battery icon it says "Slow charger". I also think that it doesn't charge (or perhaps charges very slowly) since using the laptop seems to drain the battery. If I unplug the adapter and then plug it in again, it's still the same. However, if I boot the laptop without the AC adapter plugged in and then plug it in once Windows has started, it seems to work/charge as normal. I've also confirmed that it charges the battery when the laptop is turned off (though I don't know if it charges slower than normal).

 

 

I've found some old questions from others having the same problem (though with older laptop models), but I believe the suggested solutions won't work in my case (like reinstalling Thinkvantage Power Manager, which I don't have).

 

I've also seen the notification on the website about the critical Thunderbolt software and firmware update. I checked the update history in the Lenovo Vantage app and noticed that the last update of "Thunderbolt Controller Driver" (dated 2018-11-22) failed. So I downloaded the driver package and firmware and tried installing them according to the instructions on the website. The driver package installed successfully, but the firmware installation failed to start since it couldn't find any active Thunderbolt controller or Thunderbolt software. I don't know if that's a problem or if it's expected on my system.

 

 

So, do you think that this is a software problem or has my AC adapter suddenly broken? If it's a software problem, how can I fix it?

 

Solved! See the solution
Reply
Options

278 Posts

10-28-2016

US

474 Signins

2574 Page Views

  • Posts: 278
  • Registered: ‎10-28-2016
  • Location: US
  • Views: 2574
  • Message 2 of 23

Re: T480 suddenly complains about AC adapter wattage

2019-12-14, 17:12 PM

I don't know what OS you are running, or what version of Lenovo Vantage, or if you even have Lenovo Vantage, but just on a "bet" I would try toggling "Airplane power mode" on and then back off again.

Maybe with a reboot in the middle   ;-)

 

If my post helps a Kudo is appreciated, if I answer your question, please mark it ”Accepted Solution“ and give it a Kudo! ... Some years ago I worked for IBM. Currently I do not work for, nor do I speak for Lenovo or IBM.
Reply
Options

8 Posts

12-14-2019

SE

7 Signins

88 Page Views

  • Posts: 8
  • Registered: ‎12-14-2019
  • Location: SE
  • Views: 88
  • Message 3 of 23

Re: T480 suddenly complains about AC adapter wattage

2019-12-14, 18:16 PM
It's Windows 10 Pro (factory installed) and I do have Lenovo Vantage (as I mentioned in my post).

I'll see what I can find on airplane power mode ...
Reply
Options

8 Posts

12-14-2019

SE

7 Signins

88 Page Views

  • Posts: 8
  • Registered: ‎12-14-2019
  • Location: SE
  • Views: 88
  • Message 4 of 23

Re: T480 suddenly complains about AC adapter wattage

2019-12-14, 18:36 PM
After reading about issues with airplane mode I'm a bit worried to turn it on and rebooting. From what I can tell, people are having trouble disabling airplane mode once they've enabled it and it causes problems with wifi.

I've never used airplane mode and I don't have any wifi problems. Being stuck with airplane mode and no wifi sounds far worse than my current problem.
Reply
Options

278 Posts

10-28-2016

US

474 Signins

2574 Page Views

  • Posts: 278
  • Registered: ‎10-28-2016
  • Location: US
  • Views: 2574
  • Message 5 of 23

Re: T480 suddenly complains about AC adapter wattage

2019-12-14, 18:42 PM

For some reason, when I read your post only the first paragraph showed up...  sorry.

 

I had not heard of those issues, but yeah, I'd be leary as well

 

Perhaps one of the several reports available from the command line tool:  run

POWERCFG would be helpful.

You can type run "POWERCFG /?  to see the options then:

 

"POWERCFG /? <COMMAND>"

 

to get details on the ones that sound interesting..........

 

If my post helps a Kudo is appreciated, if I answer your question, please mark it ”Accepted Solution“ and give it a Kudo! ... Some years ago I worked for IBM. Currently I do not work for, nor do I speak for Lenovo or IBM.
Reply
Options

8 Posts

12-14-2019

SE

7 Signins

88 Page Views

  • Posts: 8
  • Registered: ‎12-14-2019
  • Location: SE
  • Views: 88
  • Message 6 of 23

Re: T480 suddenly complains about AC adapter wattage

2019-12-14, 18:50 PM

I have Lenovo Vantage version 10.1909.24.0.

 

I just noticed that Lenovo Vantage says (under My Device Settings > Power):

 

The battery can only store 58.7 % of its original full charge capacity.

 

Is that normal for a laptop that's roughly one year old, maybe one and a half?

 

Reply
Options

8 Posts

12-14-2019

SE

7 Signins

88 Page Views

  • Posts: 8
  • Registered: ‎12-14-2019
  • Location: SE
  • Views: 88
  • Message 7 of 23

Re: T480 suddenly complains about AC adapter wattage

2019-12-14, 19:23 PM
I've skimmed through the powercfg commands but I really don't know what I'm looking for ...
Reply
Options

8 Posts

12-14-2019

SE

7 Signins

88 Page Views

  • Posts: 8
  • Registered: ‎12-14-2019
  • Location: SE
  • Views: 88
  • Message 8 of 23

Re: T480 suddenly complains about AC adapter wattage

2019-12-15, 7:53 AM

Plugging in the AC adapter once Windows has started (which I thought worked as normal) does charge the battery, but very slowly. If I use the laptop for anything a little heavier (like photo editing with gimp) while charging, I still drain the battery.

 

Also, I just found this post. It seems to be similar to my case and if so, it's probably a hardware problem (motherboard) after all ...

 

 

Reply
Options

4 Posts

12-28-2018

US

8 Signins

70 Page Views

  • Posts: 4
  • Registered: ‎12-28-2018
  • Location: US
  • Views: 70
  • Message 9 of 23

Re: T480 suddenly complains about AC adapter wattage

2019-12-19, 15:25 PM

I would like to chime in with this exact issue as well. Woke up today to the EXACT same issue. I have tried 2 different 65W charegers but it only charges when powered off and give me the 'low wattage AC adapter' error when booting. My T480 is 1 year old as well. The warrenty ended yesterday, that's the REALLY odd part.

Reply
Options

278 Posts

10-28-2016

US

474 Signins

2574 Page Views

  • Posts: 278
  • Registered: ‎10-28-2016
  • Location: US
  • Views: 2574
  • Message 10 of 23

Re: T480 suddenly complains about AC adapter wattage

2019-12-19, 16:23 PM

Sorry, I'm not very familiar with it either   :-(

If my post helps a Kudo is appreciated, if I answer your question, please mark it ”Accepted Solution“ and give it a Kudo! ... Some years ago I worked for IBM. Currently I do not work for, nor do I speak for Lenovo or IBM.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete