cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bunraku
Paper Tape
Posts: 1
Registered: ‎06-10-2019
Location: US
Views: 450
Message 1 of 3

T480s Severe Packet Loss when using Fibocom L850-GL WWAN

Over the last few weeks, I've had at least a half dozen T480s that have severe spikes in latency and packet loss when using the Fibocom L850-GL, making them pretty much useless for our users who need them for remote desktop.

The usual "working" baseline for these machines on our network is around 40-70ms pings. Show below are the occasional spikes past 3 seconds and timeouts along with the current firmware.

 

Capture.PNG

 

 

Capture2.PNG

 

The work around I was using to fix this problem was uninstalling the drivers/firmware from Device Manager, and letting Windows reinstall them, but that doesn't seem to be working anymore. 

 

Any help would be appreciated.

Community SuperMod
Community SuperMod
Posts: 4,716
Registered: ‎04-25-2008
Location: US
Views: 371
Message 2 of 3

Re: T480s Severe Packet Loss when using Fibocom L850-GL WWAN

Hi bunraku, and welcome to the Lenovo User Community!

 

It doesn't look like you have the latest Fibocom L850-GL drivers there:

https://pcsupport.lenovo.com/us/en/products/LAPTOPS-AND-NETBOOKS/THINKPAD-T-SERIES-LAPTOPS/THINKPAD-...

I don't work for Lenovo. I'm a crazy volunteer!
Lenovo Employee Rydeen
Lenovo Employee
Posts: 388
Registered: ‎03-03-2017
Location: JP
Views: 345
Message 3 of 3

Re: T480s Severe Packet Loss when using Fibocom L850-GL WWAN

Dear customer,

this ping long time issue had been injected with Intel XMM7360-P WWAN driver v0.9.4.184 and this problematic driver was bundled in Fibocom L850-GL Wireless WAN Driver package v2.0.1.60 and v2.0.1.61.

We already have released fix driver package v2.0.1.63 (v0.9.4.200 for Intel XMM7360-P) and it is on the way to the Web.

Check out current deals!


Shop current deals

Top Kudoed Authors