English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

12 Posts

05-24-2017

US

15 Signins

198 Page Views

  • Posts: 12
  • Registered: ‎05-24-2017
  • Location: US
  • Views: 198
  • Message 1 of 3

T495 - SCCM Fails to Pre-Provision bitlocker - Win32_TPM no instance found

2019-08-28, 15:25 PM

When trying to test the new T495 we are failing when the task sequence attempts to  setup bitlocker onto the drive it cannot find the Active/enabled TPM 2.0 chip on the system.  When we look at the error it reports no Win32_TPM instance found.

 

Machine is on latest BIOS update that was released on the 26th.  I tried before and after the udpate.  I have ran through different BIOS settings to see if its bad selection choice.  Nothing seems to work.

Reply
Options

6434 Posts

10-29-2009

NC

17627 Signins

161493 Page Views

  • Posts: 6434
  • Registered: ‎10-29-2009
  • Location: NC
  • Views: 161493
  • Message 2 of 3

Re: T495 - SCCM Fails to Pre-Provision bitlocker - Win32_TPM no instance found

2019-08-29, 0:09 AM

Does BIOS Setup have a Security -> Security Chip menu?  If so, what are you seeing in this menu?

Reply
Options

2 Posts

11-01-2019

US

4 Signins

30 Page Views

  • Posts: 2
  • Registered: ‎11-01-2019
  • Location: US
  • Views: 30
  • Message 3 of 3

Re: T495 - SCCM Fails to Pre-Provision bitlocker - Win32_TPM no instance found

2019-11-01, 20:05 PM

For anyone having this issue with any AMD hardware - you need to include 2 drivers in WinPE in order to access TPM functionality:

  • AMD PSP 1.0 Device
  • AMD GPIO Controller

 

You can find these drivers in Lenovo's ConfigMgr driver packs in these folders:

  • Video\<ID Number>\AMDPSP
  • Video\<ID Number>\SBDrv\GPIO_ML

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete