Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Ctrl-Alt-Del
Posts: 6
Registered: ‎09-16-2010
Location: Illinois USA North America
0 Kudos
Accepted Solution

T500 2081 CTO Integrated Camera worked intermittently now doesn't

 

Win 7 Pro 64 bit

 

Device manager show it as an unknown device with message:

"Windows has stopped this device because it has reported problems. (Code 43)"

 

For a while rebooting made it work, now nothing seems to!

 

Yes have tried reinstalling drivers and it just doesn't seem to identify the device!

 

Suggestions?

Posts: 3,220
Registered: ‎07-31-2008
Location: Pakistan
0 Kudos

Re: T500 2081 CTO Integrated Camera worked intermittently now doesn't

Hi Bill908,


Have you tried running System Toolbox test on the camera? does it report anything unusual?


Also, if possible then try going back to factory state to see if that fixes the issue. Don't forget to backup your vital data first as it would be deleted during the process.


If above doesn't fix the issue, then send it to lenovo for service given that it's still under warranty, hardware issue cannot be ruled out.


Hope it helps.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Highlighted
Ctrl-Alt-Del
Posts: 6
Registered: ‎09-16-2010
Location: Illinois USA North America
0 Kudos

Re: T500 2081 CTO Integrated Camera worked intermittently now doesn't


Thanks for your response!

 

"Have you tried running System Toolbox test on the camera? does it report anything unusual?"

 

I have Lenovo Thinkvantage Toolbar (Ver 6.0.5692.08) and it just ran clean.  It talks about a "web camera" under Video in help but that is the only thing I can see or find--ie nothing under diagnostics.

 

"factory state" I had just restored it for another reason (using factory supplied restore disks) and have installed Skype which is when I realized the integrated camera was intermittant.

Ctrl-Alt-Del
Posts: 6
Registered: ‎09-16-2010
Location: Illinois USA North America
0 Kudos

Re: T500 2081 CTO Integrated Camera worked intermittently now doesn't

Hmmmm . . .

 

Now it seems to be working and shows up on the Device Manager.

 

So, sometimes a reboot fixes it, but not always.

Ctrl-Alt-Del
Posts: 6
Registered: ‎09-16-2010
Location: Illinois USA North America
0 Kudos

Re: T500 2081 CTO Integrated Camera worked intermittently now doesn't

 

I downloaded (its free for home users) 'debut video capture software' from the good people at:

http://www.nchsoftware.com/capture/index.html

 

Somehow it seems to be encouraging the skype webcam to connect.