cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RBeaslin
Fanfold Paper
Posts: 6
Registered: ‎04-03-2009
Location: Utah, USA
Views: 1,834
Message 1 of 10

T500 WIFI Loss of Connection

I cant explain it, but for some reason, the WiFi seems to stop working.  Connection manager shows no Access points nearby when I'm right next to a couple i have setup.  Attempting to connect to a known connection only gives a message about not being able to connect.  I've unistalled and reinstalled TVAccess Connections and it still doesnt appear to receive any signals.  Switch is on... Any one else seen this?

pccostello
Fanfold Paper
Posts: 7
Registered: ‎03-24-2009
Location: Sea Cliff, NY
Views: 1,818
Message 2 of 10

Re: T500 WIFI Loss of Connection

I had 4 computers on a wireless network in my home and an older (4yrs) SMC router. The system worked fine until I added the T500, at which point the T500 and one ofthe other computers kept losing the ip. TVAccess would show I was connected, but my browsers would not connect to the internet.

 

After fruitless hours with tech support, I bought a new router (Dlink), which seems to have solved the problem.

swg0101
Token Ring
Posts: 156
Registered: ‎04-03-2009
Location: Davis, CA
Views: 1,791
Message 3 of 10

Re: T500 WIFI Loss of Connection

Have you tried connecting without the Access Connections software? Access Connections have gave me connection headaches before but I can usually connect fine without it.
RBeaslin
Fanfold Paper
Posts: 6
Registered: ‎04-03-2009
Location: Utah, USA
Views: 1,750
Message 4 of 10

Re: T500 WIFI Loss of Connection

I tried to connect via the windows apps rather than the TVConnect, and wasnt able to either.  This led me to believe it was a driver issue or something.  I downloaded all new drivers, for the Wireless, and ethernet ports and it still didnt do it.  Getting frustrated, I did a F11 restore to factory settings and i'm back up now,  but I know not current on releases of Lenovo items.  I'm hesitant to update in case I run into the same issue.  Still like to know if anyone else has run into this issue though..
Farkel4251
Paper Tape
Posts: 2
Registered: ‎04-06-2009
Location: Eastern Pa
Views: 1,745
Message 5 of 10

Re: T500 WIFI Loss of Connection

I have exactly the same problem . My Wireless connection is very eratic. I sent the laptop back to Lenovo for a replacement of the wireless modem and that didn't address the issue. I talked to Lenovo last night and I'm going to send it back once more because they feel its a hardware problem and now want to replace the mother board. Leading up to this I pulled out the TVAccess and went native Mircosoft wireless (that didn't help) and also re-imaged my entire laptop but the same problem persisted. That's when I told them to replace the modem. If the mother board replacement doesn't work I plan to get my money back since this thing is a lemon.
Community Moderator
Community Moderator
Posts: 3,916
Registered: ‎01-05-2008
Location: DE
Views: 1,741
Message 6 of 10

Re: T500 WIFI Loss of Connection

Hello,

 

which version of AC do you use and which OS?

 

Please also take a look into this thread.

Message Edited by Agotthelf on 07-04-2009 05:52 PM

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T430s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

RBeaslin
Fanfold Paper
Posts: 6
Registered: ‎04-03-2009
Location: Utah, USA
Views: 1,713
Message 7 of 10

Re: T500 WIFI Loss of Connection

Before the F11, I was on the most current release of TVC, 5.21, i think.  After the F11, i am on version 5.01, build 7VCV39WW.  Im am hesitant to update this as i dont want to rebuild again.  This system is Vista Business for OS.
RBeaslin
Fanfold Paper
Posts: 6
Registered: ‎04-03-2009
Location: Utah, USA
Views: 1,704
Message 8 of 10

Re: T500 WIFI Loss of Connection

I just successfully updated to 5.12 v of TVC.  I think i'll stop here for now.  Any suggetions on further upgrades would be appreciated.
Message Edited by RBeaslin on 04-07-2009 02:14 PM
Community Moderator
Community Moderator
Posts: 3,916
Registered: ‎01-05-2008
Location: DE
Views: 1,697
Message 9 of 10

Re: T500 WIFI Loss of Connection

Hello RBeaslin,

 

If your computer runs satisfactorily now, it won´t be necessary to update the system.

I suggest to stop here.

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T430s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

pccostello
Fanfold Paper
Posts: 7
Registered: ‎03-24-2009
Location: Sea Cliff, NY
Views: 1,690
Message 10 of 10

Re: T500 WIFI Loss of Connection

I had endless trouble with losing the wireless coneection on the T500. Tech support finally wanted me to send back the computer though lenovo toolbox found no hardware fault. I also re-imaged to factory specs (losing two days of loading stuff).

 

The thing that finally has resolved the issue was a new abgn wireless router. I got the D-Link for $92 on Amazon. Well-recommended by purchasers.

 

No problems at all since I got the new router.

Check out current deals!


Shop current deals

Top Kudoed Authors