cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
virgo47
Paper Tape
Posts: 3
Registered: ‎05-13-2009
Location: Bratislava, Slovakia
Views: 1,896
Message 1 of 3

T500 and SDHC 8GB card in Windows XP

Hi all

 

I have fresh new T500 P8600 (1680x1050) with Windows XP installed via recovery disks since yesterday. Today I wanted to move my photos from 8GB SDHC card and I was shocked that JPG files moved to the computer contained rubbish (not even started with JPG magic number). Originally I blamed card/camera from sudden malfunction but...

 

Later I found out that while the filesystem reported 8GB, recovery software reported the card as 3.55GB large - and format reported the same size as well. There was no warning, card seamingly worked, but I guess the JPG data were beyond the limit that the T500 can read.

 

I found other posts about SDHC problem, but I'm not sure if it is the same reason. Are bigger cards supported? Is it only SDHC problem? I don't have other types of cards to test. I will appreciate any hint on this issue. Thanks.

virgo47
Paper Tape
Posts: 3
Registered: ‎05-13-2009
Location: Bratislava, Slovakia
Views: 1,877
Message 2 of 3

Re: T500 and SDHC 8GB card in Windows XP

I wasn't sure if the driver is right, because in Device manager the SD card host didn't say "Ricoh" anywhere (and driver seems to be some Microsoft generic driver), so I rather reinstalled the Ricoh driver from here: http://www-307.ibm.com/pc/support/site.wss/MIGR-68053.html

 

No change, it still wants to format the card only to 3.55G. Colleague's Fujitsu-Siemens has no problem to see 7.55GB of the card. Is it driver problem or is the reader limited? (That would be real shame in such a recent notebook model.)

 

EDIT: One more update - the card works just fine in reader of other colleague's T400. Frustrating. 

Message Edited by virgo47 on 05-14-2009 05:25 AM
amccarl
Paper Tape
Posts: 5
Registered: ‎12-23-2010
Location: Kansas
Views: 694
Message 3 of 3

Re: T500 and SDHC 8GB card in Windows XP

I was able to solve on a W500 with this solution for a T61:

 

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-70881

 

The solution does not involve any drivers that were not already on the computer, so it doesn't appear to be version specific.

 

Check out current deals!


Shop current deals

Top Kudoed Authors