cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
emilosterby12
Paper Tape
Posts: 6
Registered: ‎03-12-2013
Location: Danmark
Views: 1,180
Message 1 of 3

T500: can't use mobile broadband with Windows 8.1

Hi

 

Ihave the same problem on my T500, I have the modem. However, it doesn't show the modem in device manager. I have tried installing the sofware from lenevo. However, the software is only available for windows 7 and lower. (Usually drivers from windows 7 work on windows 8/8.1 however, this time it didn't work) 

 

Please help..

 

Best regards

 

Mobile guy who can't get internet on the road.

 

Moderator note: post moved to its own thread.  Subject edited to match content.  Was:  Re: Mobile broadband not available on T440S Windows 8.1

Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 1,148
Message 2 of 3

Re: T500: can't use mobile broadband with Windows 8.1

Does it at least show up as an unknown device? Which modem do you have?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
emilosterby12
Paper Tape
Posts: 6
Registered: ‎03-12-2013
Location: Danmark
Views: 1,124
Message 3 of 3

Re: T500: can't use mobile broadband with Windows 8.1

I have the Ericson. And no it's nowhere to be found.

Check out current deals!


Shop current deals

Top Kudoed Authors