Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

06-29-2010

Denmark

4 Signins

12 Page Views

  • Posts: 2
  • Registered: ‎06-29-2010
  • Location: Denmark
  • Views: 12
  • Message 1 of 5

T500 running very very slow on specific WIFI network only???

2010-06-29, 20:16 PM

Hi,

This problem is driving me absolutely crazy. It means that I can only use my PC at home if I use a cable connection to the router....

 

Problem is that on my home network my T500 is having a very very slow access to the internet via wireless. On all other wifi network I have connected to there is no issue and speed is high.

 

Also several colleagues have been here with their T500 and none of them experience any issues with speed. We all run on the same t500 model, ordered at the same time and with same setup. We use Windows XP.

 

I have tried to update all drivers, I have called my network provider who have updated router software, changed frequency and all other things they could do to avoid interference etc.

 

I have two other PC's at home - none of them have any issues.

 

I have done a web seacrh and could see that I am far from alone with this strange issue of a T500 being slow on only a specific network (often a home network). Many different routers are involved, so I dont think it is  arouter problem (would also mean that my colleagues identical t500s would have issues right??).

 

Have there been any reolution to this T500 problem??

 

Best regards and with hope of "salvation" :-)

 

Christian 

Reply
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 2 of 5

Re: T500 running very very slow on specific WIFI network only???

2010-12-13, 21:47 PM
Which model of wireless card are you using? Intel 5100 or 5300 or thinkpad version?
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

6 Posts

10-25-2010

UK

10 Signins

59 Page Views

  • Posts: 6
  • Registered: ‎10-25-2010
  • Location: UK
  • Views: 59
  • Message 3 of 5

Re: T500 running very very slow on specific WIFI network only???

2011-01-11, 17:31 PM

I have EXACTLY the same problem, 5300 Wifi card here.

 

My Wifi connection is extremely slow at home, but works fine everywhere else.

Reply
Options

3322 Posts

07-31-2008

Pakistan

1715 Signins

151632 Page Views

  • Posts: 3322
  • Registered: ‎07-31-2008
  • Location: Pakistan
  • Views: 151632
  • Message 4 of 5

Re: T500 running very very slow on specific WIFI network only???

2010-12-13, 21:18 PM
------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Reply
Options

6 Posts

10-25-2010

UK

10 Signins

59 Page Views

  • Posts: 6
  • Registered: ‎10-25-2010
  • Location: UK
  • Views: 59
  • Message 5 of 5

Re: T500 running very very slow on specific WIFI network only???

2012-03-22, 20:58 PM

I have exactly the same problem too, 5300 card here as well!

 

I have a Zyxel 660HW modem. 

 

Can anyone help?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms