English Community

ThinkPad NotebooksThinkPad T400 / T500 and newer T series Laptops Knowledge Base

T500 takes 15 minutes to boot after bios update


Following a recent BIOS update, I find that it now takes around 10 or so minutes to get to the ThinkPad press F1 to set up screen, after that it gives me a screen that says ME is initializing.


I've tried rolling back to a prior BIOS and now both versions give me the same result. Sleep functions also seems to not work, but otherwise, once I'm into windows my T500 operates as usual.

In addition to rolling back the BIOS I've disconnected /reconnected the CMOS battery and turned off AMT. I've also made sure that all of my drivers are up to date.

machine is a 2081-cto running on win7



There were several forum discussions related to this, and most occured in 2009 and the versions of BIOS were not specified in the discussion.  As the discussions have not grown in significant volume, these symptoms are generally considered to be random events.   Newer versions of the BIOS have been released and the general recommendation is to upgrade to the latest version on the support site appropriate for your model.


If these long boot symptoms, following the BIOS update occur, multiple customers have reported success in resolving them  by disabling Intel AMT and setting the security chip, TPM, as active in the BIOS.


Steps to disable Intel AMT and enable TPM settings as below.


  1. Boot into BIOS
  2. Select Config
  3. Select Intel AMT
  4. Press Enter key on Intel AMT Control and select Disable
  5. Press ESC twice
  6. Select Security
  7. Select Security chip and select Enable
  8. Press F10 and click Yes.

Was this information helpful?

Yes No


JCLENO On 2013-10-10, 20:13 PM

I had the same problem with my T500 2081 CTO on XP with SSD and this answer solved the problem. Thank you to all the contributors.

Bazzamer On 2016-02-05, 12:52 PM

Hi, I have put Windows 10 on a T500, its works fine apart from boot, it takes about 12mins to boot, when first switched on it just sits there, no activity from hard drive so it must be to do with bios. Will try recommended advise and see what happens, thanks for the help.



Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop