English Community

ThinkPad NotebooksThinkPad T400 / T500 and newer T series Laptops Knowledge Base

T510 / T410 - Intel "My WiFi" not working / Greyed out

Question

When checking ThinkVantage Access Connections, the options for Intel My WiFi Technology has been greyed out.

 

AC Intel.JPG

 

Follow step provided below to enable it.

 

Do note that not all Intel wireless cards support My WiFi Technology, you also would need a WiMax card installed.

Answer

Follow step provided below to enable it.

 

 

  1. Click Start
  2. Click Control Panel
  3. Open Programs and Features
  4. Select Intel ProSET/Wireless WiFi Software
    intel AC.JPG

  5. Click "Change" and Click Next on the Intel PROSet/Wireless Wifi Software
  6. Select "Modify" and click Next
  7. Click on the drop down menu beside Intel(R) My WiFi Technology
    Intel wireless.JPG

  8. Select "This Feature will be installed on local hard drive
  9. Then Click Next and reboot the laptop when prompted to do so.



Was this information helpful?

Yes No

Comments

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Delete