Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
Posts: 3
Registered: ‎04-19-2011
Location: Upstate NY
Message 1 of 5 (1,277 Views)

T510 trackpoint suddenly won't scroll

Last week or the week before my trackpoint on my T510 stopped scrolling.  The system is MT/M 4314-7QU running 64-bit Windows 7.  I've installed 15.2 19.0 but still no scrolling.  I'm not sure what happened or where to look.  I've also uninstalled the trackpoint in device manager, removed the driver and it's made no difference.  The touchpad works but I prefer the trackpoint.  This machine is less than 6 months old so it's still under warranty.  Any suggestions?

Highlighted
Guru
Posts: 9,240
Registered: ‎12-26-2009
Location: Toronto, Canada
Message 2 of 5 (1,260 Views)

Re: T510 trackpoint suddenly won't scroll

Hit Fn+F8, Manage Settings, UltraNav tab, TrackPoint Settings. Try the Standard Scrolling setting.
W520: 2720QM, Q2000M at 1082/1376, 32GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 160GB HDD, WXGA+ screen
TPT1: 1839-23U
Blue Screen Again
Posts: 3
Registered: ‎04-19-2011
Location: Upstate NY
Message 3 of 5 (1,251 Views)

Re: T510 trackpoint suddenly won't scroll

Thanks - checked that and my UltraNav settings are already set to use standard scrolling.  Any other suggestions would be greatly appreciated.

Guru
Posts: 9,240
Registered: ‎12-26-2009
Location: Toronto, Canada
Message 4 of 5 (1,242 Views)

Re: T510 trackpoint suddenly won't scroll

Look in Task Manager for SynTPEnh.exe, SynTPLpr.exe and SynTPHelper.exe
W520: 2720QM, Q2000M at 1082/1376, 32GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 160GB HDD, WXGA+ screen
TPT1: 1839-23U
Blue Screen Again
Posts: 3
Registered: ‎04-19-2011
Location: Upstate NY
Message 5 of 5 (1,239 Views)

Re: T510 trackpoint suddenly won't scroll

All three processes are running.  This is so strange.

Top Kudoed Authors