Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

5 Posts

09-01-2010

Canada

4 Signins

46 Page Views

  • Posts: 5
  • Registered: ‎09-01-2010
  • Location: Canada
  • Views: 46
  • Message 1 of 4

T5100 chinese/asian characters problem

2010-09-01, 15:30 PM

My computer is only a couple of weeks old. It's a T5100 and when i got it it was fine with displaying chinese and japanese characters which i am having problem with now. I didn't change any language settings or anything related to how the language would be shown. It shows totally fine on websites like chinese sites or youtube, but not on my computer programs, for example on itunes or skype, all non english words are shown with boxes. It only started recently. Yesterday i restarted my computer and it was normal but today when i opened the computer it started again. I don't really want to keep restarting my computer everytime it happens and i have a lot of songs that are boxed so it really bothers me.

 

Any help would be greatly appreciated! 

Reply
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 2 of 4

Re: T5100 chinese/asian characters problem

2010-09-01, 15:42 PM

it is T510, not T5100.

 

What OS do you have? and whether it is Home Premium, Professional, etc.

 

What is the default language for non-unicode programs that you set in the language and region setting? (access this through control panel). 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

5 Posts

09-01-2010

Canada

4 Signins

46 Page Views

  • Posts: 5
  • Registered: ‎09-01-2010
  • Location: Canada
  • Views: 46
  • Message 3 of 4

Re: T5100 chinese/asian characters problem

2010-09-01, 17:26 PM

whoops for the T5100 thing.:smileyhappy:

 

I have professional.

 

I have english as the default language. 

Should i have it as japanese or something? Though as ive said before its never been changed and sometimes works and sometimes doesnt. 

 

Thanks for the fast reply!

Reply
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 4 of 4

Re: T5100 chinese/asian characters problem

2010-09-01, 17:47 PM

win 7? set the languge for non-unicode programs to China or Japan as needed. Also, you install the language pack (display language) for Chinese and Japanese in the Region and Languge (under control panel). 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms