English Community

ThinkPad NotebooksThinkPad T400 / T500 and newer T series Laptops Knowledge Base

T520 - Loud Optical Drive

Question

I recently got a new T520 and love it. My only problem so far is when I pop in a DVD, it's incredibly loud! I don't really know how to decribe the sound, it's kind of like a ch-ch sound every 2 seconds or so. I don't like turning up the volume but at this point, the sound is louder than my movies. Has anyone else experienced this?

Answer

  1. Open Power Manager
  2. Switch to Advanced mode
  3. Under the Global Power Settings tab, there'll be an optical drive setting.
  4. Choose silent, and apply.
  5. Reboot laptop.
  6. Test with DVD again.

 

Additionally, you may wish to test with different media.  Some silkscreens on DVDs may cause the disks to be slightly out of balance which can lead to more audible sounds while operating, especially while the disk spins up to speed.

Was this information helpful?

Yes No

Comments

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Delete