cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dinesh1270
Fanfold Paper
Posts: 6
Registered: ‎07-26-2016
Location: US
Views: 228
Message 1 of 3

T520 does not recognize HDD in Ultrabay

 I recently installed an HGST 1TB HDD using Ultrabay caddy (see related question). I am using Windows 7 pro.

 

On restart, I can see the HGST in device manager. However It does not show up as a drive. Need help to get it going. Thanks.

dinesh1270
Fanfold Paper
Posts: 6
Registered: ‎07-26-2016
Location: US
Views: 206
Message 2 of 3

Re: T520 does not recognize HDD in Ultrabay

OK, so I found out that the disk came without a filesystem. So I initialized an NTFS file system using computer > manage, then mounted it on an empty folder (C:\HGST)

 

The disk is now accessible but the free space shown in Explorer does not take this volume in account. So it shows only C-disk free space which is very incomplete info.

 

How can this be fixed? How can I stat it? Thanks.

 

Community SeniorMod
Community SeniorMod
Posts: 8,042
Registered: ‎01-01-2010
Location: US
Views: 191
Message 3 of 3

Re: T520 does not recognize HDD in Ultrabay

Look under administrative tools/computer management/disk management


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Top Kudoed Authors