English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

11-06-2012

Boulder

2 Signins

20 Page Views

  • Posts: 2
  • Registered: ‎11-06-2012
  • Location: Boulder
  • Views: 20
  • Message 1 of 4

T530 Recovery Process Broken, I have Boot and Data disks not Application and Drivers disks 1 and 2

2012-11-06, 16:53 PM

Lenovo'ers

 

I just got my ThinkPad a week ago. It could not complete its Windows Updates, seems there was corruption in the Windows Update registry (google 'windows update error 643', seems to be common). I tried a few Microsoft support tools to correct it, but in the end I was wasting too much time so decided to restore my laptop to factory state.

 

I went to the ThinkPad tools from the Start Menu, where there was a tool to create system restore disks. I went through that process, and created "Boot" and "Data" recovery disks.

 

I rebooted my laptop with the boot DVD, and it started the recovery. I opted to do a full factory reset. It started going through the process, but then stopped and asked  for the "Application and Drivers Disk 1". What? The disk creation process only produced a "Boot" and "Data" disk. I tried using the Data disk for Disk #1, and was relieved when that worked.

 

Sadly, the process continued until it stopped again and asks for Application and Driver disk #2. Sadly, the 'Data' disk  does not work for this, and the restore process refuses to continue. I am stuck.

 

My machine is now in a completely unusable state. The original parition has been wiped out, and the OS is not installed.

 

Two questions:

 

1) what is wrong with the recovery process? Seems like a major problem with the tool producing 'Boot' and 'Data' disks, while the reinstaler expects different disks. How can this be?

2) how can I restore my machine to factory state from where i am now? 

 

Thanks,

Peter

Reply
Options

8360 Posts

01-13-2008

US

77308 Signins

2194694 Page Views

  • Posts: 8360
  • Registered: ‎01-13-2008
  • Location: US
  • Views: 2194694
  • Message 2 of 4

Re: T530 Recovery Process Broken, I have Boot and Data disks not Application and Drivers disks 1 and

2012-11-06, 17:54 PM

Hello and welcome,

 

Sorry to hear about this :(

 

Your recovery partition is probably already wiped out by the aborted restore, but what happens if you press the "Think" button during boot?  (or whatever it's called these days)  That might have given you a factory restore option _before_ you tried the DVDs.

 

Failing that, give support a call and explain the situation.  They can send you a DVD set.  They normally charge for these, but in a situation like yours they are often provided free.  I can't speak for Lenovo - that's just my personal experience.

 

United States THINK-branded products English 1-800-426-7378 24 hours/day
7 days/week

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

Reply
Options

4 Posts

11-07-2012

Russia

29 Signins

282 Page Views

  • Posts: 4
  • Registered: ‎11-07-2012
  • Location: Russia
  • Views: 282
  • Message 3 of 4

Re: T530 Recovery Process Broken, I have Boot and Data disks not Application and Drivers disks 1 and

2012-11-07, 1:16 AM

You should use recovery partition first... Only if it isn't working, then use DVDs. Answers is:

1) Factory Recovery DVD set is a 4 DVD (1st one can be CD also): 1 bootable and 3 of Data. So, you seems to have only 1 Data DVD out of 3. Unusable.

2) Try using restore process from harddrive (recovery partition). If no success, get full set of DVDs from Lenovo Support.

That's your options.

Reply
Options

8360 Posts

01-13-2008

US

77308 Signins

2194694 Page Views

  • Posts: 8360
  • Registered: ‎01-13-2008
  • Location: US
  • Views: 2194694
  • Message 4 of 4

Re: T530 Recovery Process Broken, I have Boot and Data disks not Application and Drivers disks 1 and

2013-11-12, 13:08 PM

The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete