Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

07-18-2013

United Kingdom

6 Signins

25 Page Views

  • Posts: 2
  • Registered: ‎07-18-2013
  • Location: United Kingdom
  • Views: 25
  • Message 1 of 2

T530 Speakers have stopped working, headphones still working, tiny small popping / clicking

2013-07-18, 10:33 AM

New T530

Speakers and Headphones were working fine.

 

I have installed some codecs for VLC (don't think this would affect things)

 

The speakers stopped working, but if you press your ear to the machine, you can hear some tiny clicks / pops when you try to play audio/video (itunes, VLC etc.)

 

Checked Drivers, Sound Mixer, etc. All say the sound is on full.

Volume Control Options show Speaker/HP 'realtek High Definition Audio'

 

I tried updating the Sound Drivers. I rolled back the drivers, I unistalled the drivers.

Downloaded the drivers from Lenovo, tried Microsoft. 

Nothing seems to work.

 

Any ideas?

Reply
Options

437 Posts

08-13-2010

Tucson, Arizona

1589 Signins

6792 Page Views

  • Posts: 437
  • Registered: ‎08-13-2010
  • Location: Tucson, Arizona
  • Views: 6792
  • Message 2 of 2

Re: T530 Speakers have stopped working, headphones still working, tiny small popping / clicking

2013-07-20, 16:11 PM

Not really sure about this, but it sounds like the audio port's mechanical shunt is stuck or broken off.  That is an age old way of turning off speakers when a headphone or external speaker jack is inserted.  The jack pushes a small metal shunt over that opens the internal speakers' circuit.  When the jack is withdrawn, that small shunt is supposed to return to the original position that lets internal speakers function again.

 

If that shunt is stuck or broken, the internal speakers could remain blocked after an external jack is removed.

 

This is not a new problem, but it is not a common problem.

 

http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/No-sound-from-internal-speakers-only-from-headphones/ta-p/752067

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms