cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
edivad
Paper Tape
Posts: 3
Registered: ‎09-14-2014
Location: Italy
Views: 270
Message 1 of 4

T540p exernal display problem no doking station

Hello,

I have a new t540p with intel graphics, OS W7 after W8 upgraded to W8.1.

 

The problem, with all windows versions, is that sometime I have black screen on the external monitor connected with miny display port, for 3-5 seconds, sometime I can hear the sound of  disconnected and connected devices, and one more, some time when I whach some video in youtube or facebook this video come completly dark, I mean i can hear audio but the video in the frame is black. I have the same problem with W7 and W8.1.

 

Some idea to solve this issue? it can be hardware problem?

Thanks

Davide

 

Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 232
Message 2 of 4

Re: T540p exernal display problem no doking station

Hi Edivad,

 

Welcome to Lenovo Community!

 

As per the query we understood that you are facing the issue with external monitor after connecting to docking station on your ThinkPad T540p.

 

Please click here to visit the link where they have provided all the details on the issue, please read the instruction before performing the steps.

 

Hope this helps!

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

edivad
Paper Tape
Posts: 3
Registered: ‎09-14-2014
Location: Italy
Views: 208
Message 3 of 4

Re: T540p exernal display problem no doking station

Hello,

thanks.

 

I'm not using docking station, just direct connection to the notebook.

Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 196
Message 4 of 4

Re: T540p exernal display problem no doking station

Hi Edivad,

 

Thank you for the reply!

 

This could be issue with the cable, have you checked with original Lenovo Mini-display port cable, because it might be issue with cable compatibility.

 

However you can also check with updating the graphic & audio drivers.

 

Below is the link to enter the downloads page and download latest application accordingly, please click on "Select Product" then in "QUICK PATH" enter the MTM no. select the exact model.

 

http://support.lenovo.com/en_US/downloads/default.page#

 

Hope this helps!

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors