cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
masonjurgen
Paper Tape
Posts: 3
Registered: ‎07-07-2018
Location: SE
Views: 691
Message 1 of 10

T580 boots to a blank screen after BIOS changes

Brand new T580 here, bought to run Qubes OS.

Played around with Windows 10 for a while, downloaded the Qubes iso, put it on the stick, etc, the usual routine.

Tried to boot from it, without success.

Entered BIOS, played around with various settings, among others disabling secure boot and I *think* setting some video related parameter from 256 to 512. Also changed to boot order to have the USB HDD boot second after Windows.

Anyway, saved my settings, tried to boot and got a blank screen. The only things that light up by default are the power and the Esc/FnLock leds, nothing else.

The computer responds to Ctrl-Alt-Delete by rebooting, again to a blank screen.

All other LEDs such as CapsLock etc light up, USB ports provide power (tried to connect an Android phone and it started charging)

So I tried holding power button for X amount of seconds, I tried the emegency-reset pin - nothing, still a blank screen on boot.

I removed the back plate, tried to boot without RAM, tried resetting it and setting it in another slot.

I tried removing the coin-button battery and the internal battery for about a minute, I tried to boot without the coin-button battery installed.

I tried to connect the computer to an external screen via HDMI - still nothing. I do not have a Thunderbolt/USB3 capable monitor to test the other video output.

Not sure what else I can try. Start to think that the changed I've done have nothing to do with the problem at hand, it was just a coincidence. Some online searches, among others on these forums show however that others had similar problems. But I just can't understand how changing some BIOS values would lead to T580 booting up to a blank screen. The screen does power up, it just does not display anything.

MarkoBo
Ctrl-Alt-Del
Posts: 11
Registered: ‎07-06-2018
Location: US
Views: 681
Message 2 of 10

Re: T580 boots to a blank screen after BIOS changes

Hi there,

Does it show Lenovo boot welcome screen on poweron? If there is no even that and you tried already the BIOS clear It seems like the case for the service center. With the newset machines it is not impossible for the fiddling with the BIOS settings to cause a permanent system freeze. Recently we had a Dell workstation 5820 that behaved exactly like that, sollution was changing the Mobo under warranty.

 

https://www.dell.com/community/Precision-Fixed-Workstations/Precision-5820-BIOS-crash/td-p/6033407

masonjurgen
Paper Tape
Posts: 3
Registered: ‎07-07-2018
Location: SE
Views: 671
Message 3 of 10

Re: T580 boots to a blank screen after BIOS changes

Hey there,
No, there is no Lenovo boot welcome screen on poweron :/
I'll play the disconnect game later on the weekend, after all the soccer matches.
Will try to disconnect the SSD, Fibocom LTE, Wifi etc. Will also try to disconnect the coin-button and the internal for a bit longer.
More than annoyed at the whole deal, as I've been trying to get a ThinkPad for like three weeks now. First the Digital River denied my credit card, then after buying via Paypal , Lenovo dragged it out for more than the promised 7 days w/o notifying me. Told me the new delivery date would be in late July. So I cancelled the order 1.5 weeks after ordering and got it from a local reseller. And now less than 24 hours later the laptop seems sorta dead. Sigh...
FeepingCreature
What's DOS?
Posts: 2
Registered: ‎09-12-2018
Location: DE
Views: 444
Message 4 of 10

Re: T580 boots to a blank screen after BIOS changes

I seem to have run into the exact same issue, what gives?

masonjurgen
Paper Tape
Posts: 3
Registered: ‎07-07-2018
Location: SE
Views: 431
Message 5 of 10

Re: T580 boots to a blank screen after BIOS changes

Called support, had the laptop motherboard replaced within a week.

FeepingCreature
What's DOS?
Posts: 2
Registered: ‎09-12-2018
Location: DE
Views: 407
Message 6 of 10

Re: T580 boots to a blank screen after BIOS changes

Did the same bios settings work on the replacement board?
-Robert-
Paper Tape
Posts: 6
Registered: ‎11-06-2018
Location: GB
Views: 188
Message 7 of 10

Re: T580 boots to a blank screen after BIOS changes

I have the same exact issue with my newly ordered T580 delivered 3 days ago.

 

This might or might not be a reason:

 

I think the last thing I changed in the BIOS was to enable the Thunderbolt pre-boot mode to be able to use it with older Windows versions etc. I saw a warning about some 15 seconds that I will have to wait on boot for it to be activated and if I really wanted to do this, I selected OK.

I also rearranged the boot device list, puting USB HDD fist, then NVME1 and NVME0 third.

I also changed the boot delay to 2 seconds so I have more time to get into the BIOS.

 

I did set a power on password earlier, but it seemed to work fine so far so that was already there, even though with the password, it is very hard to get into the BIOS or boot selection screen, I had to try several times before the thing realized why I keep pressing Enter or F1 when it's booting.

 

When I switched the machine off and on after the above changes were made I started to experience the issue.

Same symptoms, power LED lights up, screen seems to switch on, but stays blank, machine stuck in a pre-boot state.

No Lenovo symbol or anything else.

Connection to external monitor via HDMI produces the same. Lenovo screen powers up but stays blank, nothing on external monitor. Num, Caps seem to work, CTRL-ALT-DEL also seems to work, at least the screen goes dark then lights back up in a second.

If I connect an external keyboard, CTRL-ALT-DEL works the same way, but Num and Caps does not work on the ext keyboard.

 

No boot from the internal M.2 (NVME0), or any external USB or smartcard, device. I tried a few.

I was able to boot from USB just fine like a day before.

 

I contacted support, they said the same thing, probably a mainboard replacement. I wonder if there is a factory bug hidden here somewhere and it would make sense for Lenovo to investigate. I wonder if this newer T series is anything near in quality that older T models used to be. I think not.

Highlighted
-Robert-
Paper Tape
Posts: 6
Registered: ‎11-06-2018
Location: GB
Views: 110
Message 8 of 10

Re: T580 boots to a blank screen after BIOS changes

 

I'm sorry that I have to put this here, I do not really know where else to put it, since I feel that I am being ignored by Lenovo and affiliated companies support, service, etc.

 

I submitted a DOA request shortly after I wrote the earlier comment. Digital River (the company that handles Lenovo orders around here) accepted it, and initiated a pick up. The pick up should have been done by TNT, and they sent me an email with a link to a webpage, where I had to fill in my details, pick up address, etc. That I did. A TNT guy showed up a few days later on the address I put on the TNT webpage, picked up the laptop and took it away.

After ~2 hours he came back saying that the online details were missing, and he does not know what to do with the laptop and left it with me.

Since then, no matter how many times I call Lenovo or Digital River, I am unable to agree on a new pickup.

This has been going on for weeks, I keep calling them every day for some time now, I get no feedback, no updates, nothing. Zero.

All they keep saying is that they will follow up with "their contact" whoever that may be and will get back to me. They never do.

At this point this is very annoying and way past being a problem. It's astonishing how they are not able to talk to each other, give me anything useful, any options whatsoever except 'we will follow up and get back to you', and they never get back to me. I talked to at least ten people over a couple of weeks time, I have zero updates in email, phone, none whatsoever.

The local Lenovo customer service is in Croatia and DR picks up my calls in the Philippines.

 

So my suggestion to anyone who reads this: If you possibly can, avoid ordering a Lenovo product online unless you have a few weeks to spend on fighting your way through automated phone menus and CS reps  that  you can barely hear or understand, have to tell the whole story all over again to every time you call again and always are very sorry for your inconvenience but are totally unable to help you even though they promise every single time. CS nightmare really.

 

I used to love Lenovo for their excellent products. I learned the lesson. After this I will avoid them whenever and wherever I can.

 

Oh, the best part is, they are still trying to get back to me ...

Maybe I will update this thread when they finally do. Don't hold your breath.

 

DanielBull
Paper Tape
Posts: 4
Registered: ‎12-18-2018
Location: GB
Views: 21
Message 9 of 10

Re: T580 boots to a blank screen after BIOS changes

Hmm.. my first post seems to have disappeared during a typo correction so lets try this again (apologies if this appears twice)...

 

I'm unfortunately another T580 owner with a similar story....

 

1. Took my brand new T580 out of the box (2018-12-18)

2. Powered it up and went straight into the BIOS

3. Changed a few settings

4. Clicked save and restart

5. The system automatically powered off then started to power back up again

6. Keyboard lit up briefly, fans came on and the screen backlight came on

7. ...however the display is blank

8. FN Lock, Caps Lock, Num Lock, etc all seem to work (turning the lights on and off) but nothing changes

9. Pressing the power button or Ctrl-Alt-Del sends the system back to step 5.

 

I've been trying to figure out what happend and checking online there seems to be a BIOS update dated 2018-11-14 which mentions "Fixed an issue where the system might hang up when Thunderbolt BIOS Assist Mode was changed on Diagnostics Boot Mode", I thought I changed this particular setting then changed my mind and set it back again before saving the BIOS but its possible that was the cause I guess? (Although why this update wasn't already applied to a laptop which was only built a week or so ago I don't know!)

 

The only other thing I can think of, is like others have mentioned I also upped the graphics RAM setting from 256MB to 512MB (this T580 has the 4k screen and Intel integrated graphics - I'm not a gamer).

 

Its a bit frustrating as I ordered the laptop in November and was hoping to use it over xmas, I'm still hoping theres a "quick fix" by holding down some keys or something but reading this thread I'm beginning to doubt that. 

 

I also ordered from Digital River, hopefully they will replace this laptop quickly, I'm not really happy about it being "sent off for repair" since I only had it powered up for 10 mins and this is obviously some sort of design flaw, so lets see what happens....

DanielBull
Paper Tape
Posts: 4
Registered: ‎12-18-2018
Location: GB
Views: 10
Message 10 of 10

Re: T580 boots to a blank screen after BIOS changes

Looks like the trigger is to change the BIOS from quick boot to diagnostics and change any thunderbolt settings and restart... then its bricked. Affects all Thinkpads:

https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/Thinkpad-X1-Yoga-3rd-Gen-Stuck-at-Black-Scree...

Holiday Deals
HAPPENING NOW!

Get the best deals on PCs and tech now during the Holiday Sale
Shop the sale

Top Kudoed Authors