English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

1 Posts

01-06-2020

US

4 Signins

67 Page Views

  • Posts: 1
  • Registered: ‎01-06-2020
  • Location: US
  • Views: 67
  • Message 1 of 1

T580 not starting after adding RAM

2020-01-06, 15:47 PM

I have a problem with adding RAM to some new T580 machines.

I have previously added this same memory to 75 plus T580s that my company purchased in Sept of 2019. We just purchased 100 more from CDW in Dec 2019. I purchased Kingston KCP424SS8/8 8GB memory modules. The same modules I previously purchased when upgrading my previous 75+ machines.

 

When I add this memory to the machine in the second DIMM slot, the machine starts to power on and then shuts off. If I take out the original RAM that came with the machine and put the new RAM in either DIMM 1 or 2, the machine will start up. If I add the original memory stick back in to have 2 memory sticks, the machine will not start up. 

 

I have tried different memory module (all brand new) and after a few different tries, I have gotten 10 machines to accept the new memory and start up giving me 16GB of RAM. 3 of the 10 machines took the new memory without any problems. 

 

I have upgraded the BIOS to the latest version.

 

I have disabled and enabled the Memory Protection feature in the BIOS, same result.

 

Again, the memory itself is NOT bad. If I put one new stick in the machine it will power on and boot up. If I put either 2 new sticks or the original stick and the new stick, the machine will not power on regardless of the DIMM slot.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save