Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Posts: 9
Registered: ‎03-09-2011
Location: Sweden
Message 1 of 9 (6,285 Views)

Thinkpad T400 No display after BIOS update

Hello Dears,

 

I have updated my BIOS via Lenovo BIOS updater and everything went successfully and it asked me to restart your computer after updating BIOS and now I do not get any display , I have waited for like 10-15 min to see if i can see anything and i saw it booted and i have updated my drivers for win 7 ultimate and upon restart again i dont have any display and i am waiting 20 more to see if i get anything .  Anyone else face the same problem here after updating BIOS?

 

What should I do guys next, I still have the warranty left? Does updating BIOS remove the warranty?

thanks in advance for your advise

 

regards

Jan

Community Moderator
Posts: 6,403
Registered: ‎01-01-2010
Location: US
Message 2 of 9 (6,238 Views)

Re: Thinkpad T400 No display after BIOS update

updating bios did not affect warranty. call for service


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

I am not an employee or agent of Lenovo.
Former Employee
Posts: 3,823
Registered: ‎07-11-2010
Location: Malaysia
Message 3 of 9 (6,222 Views)

Re: Thinkpad T400 No display after BIOS update

@Biosupdate,

Are you able to view the ThinkPad screen after the laptop has been booted up?

//JameZ
Retired Moderator
Posts: 3,220
Registered: ‎07-31-2008
Location: Pakistan
Message 4 of 9 (6,215 Views)

Re: Thinkpad T400 No display after BIOS update

Hi and welcome to the forum Biosupdate,


See if this helps:- http://forums.lenovo.com/t5/X-Series-ThinkPad-Laptops/Blank-screen-after-Bios-Upgrade-on-X200/ta-p/2...

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Paper Tape
Posts: 9
Registered: ‎03-09-2011
Location: Sweden
Message 5 of 9 (6,201 Views)

Re: Thinkpad T400 No display after BIOS update

No i am not able to see the Logo, It boots if i wait like 20 min or longer than it starts and everything works . But i want it see in second not to wait 20-30 min to see boot logo.
Paper Tape
Posts: 9
Registered: ‎03-09-2011
Location: Sweden
Message 6 of 9 (6,197 Views)

Re: Thinkpad T400 No display after BIOS update

Maliha, thanks for link I have tried that solution now and it did not work, any other suggestion?
Highlighted
Retired Moderator
Posts: 3,220
Registered: ‎07-31-2008
Location: Pakistan
Message 7 of 9 (6,189 Views)

Re: Thinkpad T400 No display after BIOS update

[ Edited ]

Try the solution offered by Neils, it's the last post:- http://forum.lenovo.com/t5/T400-T500-and-newer-T-series/T500-takes-15-minutes-to-boot-after-bios-upd...

 

If that doesn't work then perhaps downgrading the BIOS might help as suggested by wawrzyk:- http://forums.lenovo.com/t5/X-Series-ThinkPad-Laptops/X200-takes-forever-to-boot/m-p/326941#M19656

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Paper Tape
Posts: 9
Registered: ‎03-09-2011
Location: Sweden
Message 8 of 9 (6,172 Views)

Re: Thinkpad T400 No display after BIOS update

The first link worked

 

 Solution worked for me,

I have waited like 10 minutes for my T400 to boot up and my hands were on the F1 BUTTON and I pressed that , then i entered Config and disbaled ATM and then I went to security section which is also in Bios and i enabled i actived the security and it worked. Now I dont have to wait for my T400 for 10 min to boot and I hope the Lenovo team could find the solution because downgrading my BIOS it did not help me. 

thanks

Punch Card
Posts: 61
Registered: ‎05-27-2017
Location: CA
Message 9 of 9 (110 Views)

Re: Thinkpad T400 No display after BIOS update

Reboot and select optimal defaults then disable Intels Management crap

 

Rest of the settings matter more if you are using GPT partitioned disks

Top kudoed Authors