cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kippow
Ctrl-Alt-Del
Posts: 5
Registered: ‎04-07-2011
Location: United States
Views: 54,134
Message 1 of 9

USB Ports in Docking station don't work.

I was having trouble getting a USB device to connnect.  On the advice of my systems guy, I used the device manager to uninstall all USB devices, expecting them to reinstall on reboot.

They did not reinstall properly.  Now none of my docking station USB ports work, and a lot of things that I plug in to my other ports do not work, including a 7-port powered USB hub.
In the device manager, under "Other Devices", "Integrated Camera" (Port_#0006.Hub_#0004) and "Unknown Device" (Port_#0005.Hub_#0004) appear with yellow exclamations (no driver found).
-
System info:
  • OS Name: Microsoft Windows 7 Professional
  • Version: 6.1.7600 Build 7600
  • System Model: 2764CTO (T400)
  • BIOS Version/Date: LENOVO 7UET91WW (3.21 ), 12/6/2010
  • SMBIOS Version: 2.4
  • Hardware Abstraction Layer Version: = "6.1.7600.16385"

 

Vince69
Bit Torrent
Posts: 1,213
Registered: ‎12-24-2010
Location: Perth, Australia
Views: 54,051
Message 2 of 9

Re: USB Ports in Docking station don't work.

Hello mate,

 

The best way way is to run system update and let it find and install the missing driver.

__________________________________________________________________________________

Knowledge is of two kinds. We know a subject ourselves, or we know where we can find information on it.


ThinkPad T510 4313-CTO Windows 8 x64 - Intel Core i7-620M - NVIDIA NVS 3100M - 8GB RAM - 240GB SSD- Intel Centrino Ultimate-N 6300 - Gobi 2000.
ThinkPad Helix 3697-CTO Windows 8.1 x64 - Intel Core i7-3667U - Intel HD Graphics 4000 - 8GB RAM- 256GB SSD - Intel Centrino Advanced-N 6205 - Ericsson C5621gw

kippow
Ctrl-Alt-Del
Posts: 5
Registered: ‎04-07-2011
Location: United States
Views: 54,040
Message 3 of 9

Re: USB Ports in Docking station don't work.

I was dubious at first, because I ran MANY updates. However, very near the end of the list of updates my devices finally installed correctly. What a relief! Thanks.
tbaugh
Serial Port
Posts: 21
Registered: ‎11-13-2011
Location: Kansas City
Views: 53,115
Message 4 of 9

Re: USB Ports in Docking station don't work.

Thanks.. this was the right answer for me too.

Dock USB's didn't work

System Update repaired that.

oldfart1
Paper Tape
Posts: 2
Registered: ‎09-11-2018
Location: US
Views: 9,563
Message 5 of 9

Re: USB Ports in Docking station don't work.

The Problem occurs with both Win 7 and Linux Mint on a 4336 docking station with T510 or T520.

The problem is no power to any of the four USB ports on the docking station  even after update with system update.

 The crazy part is that the ports are powered until I enter my password and then they shutoff the +5 volts.at the dock ports.

Everything else ( VGA, Ethernet,etc) is fine.

The USB ports on the laptop coniinue to work.

I have tried the trick of deleting all USB ports under W7 and letting the system reinstall the ports but ir results in no change..

 

I have used docking stations with other Lenovo laptop models with no problems.

Uncle_Duke
What's DOS?
Posts: 2
Registered: ‎03-21-2019
Location: US
Views: 4,182
Message 6 of 9

Re: USB Ports in Docking station don't work.

Dear Mr. Fart,

 

Were you ever able to get this fixed?

 

 

Sincerely,

 

Duke

oldfart1
Paper Tape
Posts: 2
Registered: ‎09-11-2018
Location: US
Views: 940
Message 7 of 9

Re: USB Ports in Docking station don't work.

No, I still have the problem with the USB ports on the dock working in reverse.

The ports are on at powerup and then turn off when either Linux or w10 loads.

System update is about worthless because all it does is present a page of drivers with little actual information on how to use them.

No dock updates are listed.

Lenovo used to  be much better with things like this.

I would be OK with just buying another dock but it might just have the same problem.

The ports in the laptop are fine.

The problem is the same on both the t510 and T520.

I really can't believe that I'm the only person in the whole wide world to ever have this problem.

kvhahn
Paper Tape
Posts: 2
Registered: ‎01-08-2016
Location: US
Views: 167
Message 8 of 9

Re: USB Ports in Docking station don't work.

Mr Fart,

I too have the same issue. It just started recently. I have a T450S and have been using it with the docking station for nearly a year with no issues. I recently added dual monitors but the issue didn't start for at least a month after that. I am running Windows 10.

 

Karen

kvhahn
Paper Tape
Posts: 2
Registered: ‎01-08-2016
Location: US
Views: 158
Message 9 of 9

Re: USB Ports in Docking station don't work.

I just fixed mine!! I just realized that the system updates they were talking about were Lenovo system updates not Windows!! So I had to install the Lenovo Bridge (?) and it scanned for missing/out of date drivers and other system updates. There was a critical BIOS update that was pretty scary but I went for any recommended or critical updates and after reboot my USB ports were back. My best guess is that a recent Windows update may have "broken" a driver. So that's something to add to my update list.

Check out current deals!


Shop current deals

Top Kudoed Authors