English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

19 Posts

03-11-2014

Seattle

20 Signins

122 Page Views

  • Posts: 19
  • Registered: ‎03-11-2014
  • Location: Seattle
  • Views: 122
  • Message 1 of 1

Unable to open lenovo metro apps

2014-03-11, 17:23 PM

Hello,

I recently installed a FRU SSD drive into my Thinpad t540P to use as a cache and program storage drive. I changed the default install location of programs and metro apps to the SSD drive and all worked well for awhile. Very recently, however, none of the lenovo metro apps (companion, settings, etc.) will open. They briefly open, and then close automatically. I have tried deleting the windows app folder on the ssd and changing the windows app install directory back to the default setting. I also tried manually deleting the lenovo apps from the windows app folder, but nothing has worked. When I try to reinstall the app from windows store, I get the error code 0x80073cf0.

 

Hopefully someone can help me out!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete