English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

08-07-2014

Australia

2 Signins

38 Page Views

  • Posts: 2
  • Registered: ‎08-07-2014
  • Location: Australia
  • Views: 38
  • Message 1 of 6

Unable to select UEFI/Legacy Boot in BIOS / Startup - ThinkPad T540p

2014-08-07, 23:55 PM

I bought a ThinkPad 540p that comes with preloaded Windows 8.1. As I want to dual boot the machine I tried to select the Legacy Boot option in the BIOS/Startup tab, but I can't do anything as the option UEFI/Legacy Book is greyed out and locked in "UEFI Only". Below it there is an option called: -CSM Support that is also greyed out and selected as [No]. (below  these options there is a little note with an asterisk saying "Unselectable for Secure Boot").

 

How can I enable the UEFI/Legacy Boot option again in order to dual boot the computer? I want to be able to boot from USB or from the CD Drive.

 

 

 

Thank you very much for helping me out!

 

 

 

 

 

Solved! See the solution
Reply
Options

7963 Posts

01-13-2008

US

77039 Signins

2174443 Page Views

  • Posts: 7963
  • Registered: ‎01-13-2008
  • Location: US
  • Views: 2174443
  • Message 2 of 6

Re: Unable to select UEFI/Legacy Boot in BIOS / Startup - ThinkPad T540p

2014-08-08, 2:00 AM

Hello and welcome,

 

I'm not sure where it is in your BIOS (security tab maybe) but there should be an option to turn off secure boot.

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English


Using Browser Search to find your answers in Lenovo and Moto Community


0 person found this solution to be helpful.

This helped me too

Reply
Options

2 Posts

08-07-2014

Australia

2 Signins

38 Page Views

  • Posts: 2
  • Registered: ‎08-07-2014
  • Location: Australia
  • Views: 38
  • Message 3 of 6

Re: Unable to select UEFI/Legacy Boot in BIOS / Startup - ThinkPad T540p

2014-08-08, 2:46 AM

Hi Zoltanthegypsy,

 

You are an absolute wizard!

 

I followed your advice and in the Security tab I went to Secure Boot option at the bottom, Selected Disabled for the Secure Boot and that did the trick for me, then on the Startup tab the UEFI/Legacy Boot was enabled again.

 

 

Thank you very much for your help, that's really appreciated!

 

 

Cheers.

 

 

Joe 

Reply
Options

2 Posts

09-10-2015

Ahmadabad

4 Signins

51 Page Views

  • Posts: 2
  • Registered: ‎09-10-2015
  • Location: Ahmadabad
  • Views: 51
  • Message 4 of 6

Re: Unable to select UEFI/Legacy Boot in BIOS / Startup - ThinkPad T540p

2018-01-26, 12:18 PM
didn't work for me
Reply
Options

10 Posts

04-03-2017

US

8 Signins

156 Page Views

  • Posts: 10
  • Registered: ‎04-03-2017
  • Location: US
  • Views: 156
  • Message 5 of 6

Re: Unable to select UEFI/Legacy Boot in BIOS / Startup - ThinkPad T540p

2018-07-26, 15:59 PM

Hi. I am not a computer pro but I just did this today. You have to change the secure boot to unsecured and then those options will appear. Hope this helps

 

Gail

Reply
Options

1 Posts

08-14-2018

NP

1 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎08-14-2018
  • Location: NP
  • Views: 10
  • Message 6 of 6

Re: Unable to select UEFI/Legacy Boot in BIOS / Startup - ThinkPad T540p

2018-08-14, 7:30 AM

it didnt work for me in Yoga 730 . Help me out i have lot of works to be done but couldnt do it 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete