cancel
Showing results for 
Search instead for 
Did you mean: 
Lenovo Staff
Views: 2,215

Question

Does anybody run into such problem - inability to use Nvidia GPU with Chrome browser?

Answer

Check that your NVIDIA drivers are updated.The NVIDIA Auto detect application will scan your system and will download and install the latest compatible drivers.

 

If your drivers are up to date, download NVIDIA inspector and install it.


1. In the main program window, Click on the wrench and screwdriver icon.


2. This will open up the 'profile settings' window. In this window, a drop down menu with a huge list of programs is displayed after clicking on the triangle next to the menu. Select chrome.

3. Look for 'Enable application for Optimus', found under the 'Others' category and changed its value to'SHIM_RENDERING_MODE_ENABLE' (without quotes).

4. Press 'Apply changes' and exited the editor and main program window.

5. Open NVIDIA control panel and check if Chrome accepted the changes.

Was this information helpful?

Contributors