cancel
Showing results for 
Search instead for 
Did you mean: 
Lenovo Staff
Views: 911

Question

I have a problem with the sound quality of my T420s with Conexant 20672 SmartAudio HD device and 8.32.23.0 driver.

 

I like to listen to music while working. The problem is that Conexant flattens the sound. Any loud sound is turned down and any quiet sound is strengthened.

 

This feature is very annoying since it spoils important nuances in the music. Strengthening the quiet sounds brings out hisses and LP scratches and even enhances echoes in an unnatural way.

 

Turning down loud sounds spoils the tutti parts of classical pieces as well as rock songs. 

 

Could someone please give hints about hidden controls somewhere or possibly alternative software to eliminate this feature?

Answer

You may want to try suggestions below whereby a community user found out that Enhancement list was misleading.  All four enhancement features were marked "disabled", but apparently there were some hidden settings in place. Checking the box "Disable all enhancements" did it.

 

  1. First of all you should check your player software for possible settings that do exactly this flattening.
  2. You should disable all filters and equalizer settings.
  3. If you have done that, then you should right click the speakerphone icon on the taskbar and select : "Playback Devices"
  4. Then select the default playback device and click on "Properties". This will open a window with multiple tabs, somewhere there should be an option to "Disable all enhancements" or something to that effect.
  5. Check all of the tabs for other possible settings - equalization, normalization etc - that could spoil your experience.
  6. Check again after every change you make with a song or piece very well known to you.

Was this information helpful?