cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mertsamli
Fanfold Paper
Posts: 2
Registered: ‎08-27-2011
Location: Vienna - Austria - Europe
Views: 607
Message 1 of 7

Video/Graphic Problem in my T410

 

Hi everbody,

 

I have been using my T410 for almost 17 months. Recently I have a problem with my video quality. When I watch a video on Youtube or any mediaplayer on my harddisk, I have vertical white dashed lines on the screen. I have updated my graphic driver and until now I had not experienced any other problem with any hardware.

 

I send you a link so that you can see how it looks like.

 

 http://imageshack.us/photo/my-images/831/whitedashedlines.jpg/

 

What can I do ? What would be helpful ?

 

Thanx a lot

 

Mustafa 

lead_org Microsoft MVP Contributor
Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Views: 611
Message 2 of 7

Re: Video/Graphic Problem in my T410

what is the full model number of your T410? xxxx-xxx?

Also which media player are you using to play these videos? Windows Media Player, VLC, etc.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
mertsamli
Fanfold Paper
Posts: 2
Registered: ‎08-27-2011
Location: Vienna - Austria - Europe
Views: 570
Message 3 of 7

Re: Video/Graphic Problem in my T410

Sorry for late reply..

 

The model of the machine is 2537 - W56

 

I use mostly VLC and Windows Media Player. I have also this problem by using SopCast and YouTube. 

 

I have also discovered that I got this problem, when I use the screen resolution of 1440x900. Otherwise (1280x800) I can watch almost without any problem. 

 

What could be a solution ?

 

Mustafa

paolo_f
Paper Tape
Posts: 2
Registered: ‎10-28-2011
Location: Brazil
Views: 496
Message 4 of 7

Re: Video/Graphic Problem in my T410

Hi,

I also have a problem with my T410 while playing videos.
At first, it's ok. And then after a few minutes, I see this.

The only solution is to restart the laptop.

Has anyone here experienced this or is experiencing this?

Thank you.

Paolo

paolo_f
Paper Tape
Posts: 2
Registered: ‎10-28-2011
Location: Brazil
Views: 424
Message 5 of 7

Re: Video/Graphic Problem in my T410

Anyone experiencing this same problem? Smiley Sad
Thanks.
Retired Moderator
Retired Moderator
Posts: 2,939
Registered: ‎02-22-2008
Location: US
Views: 377
Message 6 of 7

Re: Video/Graphic Problem in my T410

could you provide the Graphics driver version you have on your system?
umbertones
802.11n
Posts: 99
Registered: ‎07-21-2009
Location: DE
Views: 196
Message 7 of 7

Re: Video/Graphic Problem in my T410

I had this problem.

My graphics card was running on 50 Hz refresh. Changing it to 60 Hz fixed it.

Regards
--
working with P50, T450 20BV001, Tablet 1838-2CG, caring for R61 7732-NDG, T530 2924-GJ4, L512 4444-4NG, R61i 7650-D6G, X60s 1703-3JG, X40 2371-8EG

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors