cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
andyj513
Paper Tape
Posts: 2
Registered: ‎04-06-2010
Location: Silver Spring, MD
Views: 71,278
Message 1 of 15

Volume and Brightness display not going away

I have a T500, with the latest updates from Lenovo and Microsoft.  It's running Windows 7 Professional, 64-bit.

 

When I press one of the silver volume buttons above the keyboard (volume up, down, or mute) a black box appears near the bottom of the screen with a speaker icon, and a gray and white bar indicating the level, and white number on the right.  This seems to work correctly, and the buttons make the number go up and down, and white bar grow and shrink as expected.  Similarly, the Brightness (Fn-Home and Fn-End) make a similar box appear, which also seems to work correctly.

 

The problem is that after I've done this, the black box does not go away, and it obscures that area of the screen.  I expect it to stick around a couple seconds after I've pressed the buttons.  But it is still sticking around HOURS after I've pressed the buttons.  If I Lock the computer (using Windows-L) the lock screen does not show the black box, but when I unlock it, the black box is there again.  This seems to happen every time I've used either the volume or brighness buttons.  The only way I've found to make it go away is to restart the computer.

 

This is a new problem, and I suspect related to a recent update.  I've only noticed the problem in the last 2 weeks, and am quite sure I've used the volume keys before without this problem (actually, I seem to remember not a black box, but green bars and a number appearing on the screen previously - but they went away after a few seconds).

TheNewHP
What's DOS?
Posts: 2
Registered: ‎04-21-2010
Location: The Netherlands, Amsterdam
Views: 71,177
Message 2 of 15

Re: Volume and Brightness display not going away

Same here, Windows Vista Business 32 bits. Lenovo update installed 4 updates and now, without changing brightness or volume, at the bottom the not disappearing brightness or sound slide as OSD item.

 

I confirm same behavior, that it disappears when screen is locked or taskbar is pulled up very high... but unlocked and taskbar lower, it is back again....

 

TheNewHP
What's DOS?
Posts: 2
Registered: ‎04-21-2010
Location: The Netherlands, Amsterdam
Views: 71,175
Message 3 of 15

Re: Volume and Brightness display not going away

BTW it is on a T61...

DGA
What's DOS?
Posts: 1
Registered: ‎05-02-2010
Location: UK
Views: 71,071
Message 4 of 15

Re: Volume and Brightness display not going away

I'm having the same problem since updating. Anyone got any solutions?

bobo_bobbins
What's DOS?
Posts: 1
Registered: ‎05-03-2010
Location: Canada
Views: 71,016
Message 5 of 15

Re: Volume and Brightness display not going away

I found a fix for this problem.  It seems that the default fadeout time is not set right.  Go to Desktop->Personalize->Display Settings->Advanced Settings->On-Screen Display and set the fadeout and color to whatever you want.

brutal21
Paper Tape
Posts: 2
Registered: ‎05-04-2010
Location: Colorado
Views: 70,993
Message 6 of 15

Re: Volume and Brightness display not going away

WTF is wrong with these lenovo people. FIX the crummy drivers before you mess with visual GUI changes, and why the hell wouldn't you set the default to 1 second or something besides leaving it blank.

 

My T500 has been a POS since day one, 1.5 years now and is just getting worse with every update installed. I keep hoping to get it stable, but I just about give. last BIOS update completely destroyed the reliable undocking ability and coming out of standby is now a complete crapshoot and 9/10 times requires a reboot. Lock ups where task manager won't popup, hard power off required, etc. What utter garbage. Access Connections is virtually useless now - it trashes the IP stack so bad anytime the network connectivity sneezes. Another hard reboot 8/10 times I try to change my profile.

 

I loved my T41 that was stable and trouble free for 4.5 years, but took a beating and was dropped too many times on DC floors in my travels as a road warrior. Bring back the 4:3 aspect medium size laptops and make them stable for cryin out loud.

 

Pretty bitchin 1st post but I'm so frustrated right now I coudl spit nails.

 

 

 

 

andyj513
Paper Tape
Posts: 2
Registered: ‎04-06-2010
Location: Silver Spring, MD
Views: 70,967
Message 7 of 15

Re: Volume and Brightness display not going away

Thanks Bobo - right on the money!

 

For others, like me, with Windows 7, the path is just slightly different:

 

  1. Right-click on desktop
  2. ChooseSmiley Frustratedcreen resolution (usually near the bottom)
  3. Click: Advanced settings (on the right)
  4. Click: On Screen Display (tab along the top)
  5. Set the Fadeout time, and click Apply or OK.

 

Note that the tab in step 4 will not be present if you haven't installed (or uninstalled, as I had done as a work-around) the Hotkey utility.

jsmith
What's DOS?
Posts: 1
Registered: ‎05-13-2010
Location: Albany, NY
Views: 70,856
Message 8 of 15

Re: Volume and Brightness display not going away

My T500 has a variation on this problem.  The volume display flashes on and off all the time, in response to any noise.  I changed the fadeout time to 1 second, so now it's quicker, but it's super annoying.  Can I disable it? 

Highlighted
slanotran
Punch Card
Posts: 8
Registered: ‎09-08-2012
Location: Bulgaria
Views: 69,317
Message 9 of 15

Re: Volume and Brightness display not going away

Hi, I have T500 and the problem is that when I use key "Fn" to change the brightness, the slide bar don't appear. I haven' t any problem to change the brightness, but it isvery unconvient not to see the slide bar. And this problem occurs only when I change the brightness, because when I change volume it is possible to see volume bar. Can anyone help me?

jrdx1066
Paper Tape
Posts: 6
Registered: ‎02-07-2010
Location: US
Views: 54,180
Message 10 of 15

Re: Volume and Brightness display not going away

I'm having the same problem with my T520 under Windows 7 where, after installing a bunch of Lenovo updates that I had been neglecting for a good 1+ years, suddenly the "on screen display" for the sound and the brightness have disappeared. I went to the control panel -> Screen Resolution -> Advanced Settings -> On Screen Display, and it is indeed already checked to be enabled. I tried unchecking it, applying it, then re-checking it, and it still doesn't work. Definitely very frustrating not being able to see what level my sound and brightness are set at. Anybody know a fix?

 

Thanks,

jd

Check out current deals!


Shop current deals

Top Kudoed Authors