English Community

ThinkPad NotebooksThinkPad T400 / T500 and newer T series Laptops Knowledge Base

Volume is soft when using headphones

Question

With the headphones plugged into the machine. The audio volume is soft even with the volume bar max out.

Answer

This is due to the audio limiter software which is designed to protect your ears from high volume when using the headphones however you may disable this option via the following method.

 

Do make sure the volume bar for the headphones is set to low first before doing so to prevent any ear damage.

  1. Click Start
  2. Click Control Panel
  3. Click Smart Audio
  4. Plug in your headphones
  5. Click on the headphones logo
  6. You will then be prompted a notification to accept the risk.
  7. Click Accept.

ScreenShot116.jpg

Was this information helpful?

Yes No

Comments

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop