English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

1 Posts

08-29-2018

US

1 Signins

27 Page Views

  • Posts: 1
  • Registered: ‎08-29-2018
  • Location: US
  • Views: 27
  • Message 1 of 2

Wanted fix to Ultradock Sound not working, ended up on annoying run-around on lenovo.com - HELP

2018-08-29, 21:34 PM

 

1. Two Ultra docks, one T460P - and in both cases the audio port of the docks does not work.
    (sound comes out OK over the headphone port of the laptop itself even when docked)

 

Help, anyone? 

 

2. Lenovo.com shows innacurate information

     A. You can't even know for sure which Ultra Dock model  you have, since The Type number the website shows is different than

          the one on the actual product labels. Website shows 3 different Type numbers for the Ultra Dock (from Here):   

          ThinkPad Ultra Dock 90W (40A2, 40A20090XX) 

          ThinkPad Ultra Dock 135W (40A2, 40A20135XX), 

          ThinkPad Ultra Dock 170W (40A2, 40A20170XX)

         But my Atfcual dpocking station only show "40A2", and they show two Additiional ID_looking numbers "P/N" and 
         "FRU P/N" but they are not the same on both Docks I have, and also not even close to any of the above. 

 

           SO: I have two Ultra docks , I don't know which exact model they are, and if they are even the same . Nice going 

 

     B. After ruimmaging around tryiong to get support, I dfound a way to ID a product by serial number. Great? no do fast.
         what IS the serial number of the doc? there is nothing Labeled "S/N". but theer is a Barcode label atached, with 
         a long number on it. Let's try that - and Lenovo says "product not found" 

 

 

 

Dear Community: Can anyone help me with #1? 

 

Lenovo - Can you fix your systems so website and actual product? since I work for A large company (100K people, and we buy
LOTS of Lenovo, I am sure if my IT calls Lenovo we may be able to get an answer - but as an  individual, what is the solution? 

 

MIchael Orr

 

 

 

 

Reply
Options

4937 Posts

04-25-2008

US

39450 Signins

743583 Page Views

  • Posts: 4937
  • Registered: ‎04-25-2008
  • Location: US
  • Views: 743583
  • Message 2 of 2

Re: Wanted fix to Ultradock Sound not working, ended up on annoying run-around on lenovo.com - HELP

2018-08-30, 13:21 PM

Hi Morr101,

 

There's only one Ultra Dock, the 40A2. That's what the label should say. The longer numbers you link to refer to the bundle the dock is sold in - with a 90W, 135W, or 170W power supply respectively. To figure out which bundle you have, look at the wattage on the power supply label.

 

The label on the dock should have a serial number: the 8 characters which follow "S/N" on the label (ignore the hyphen).

 

If everything is set up correctly, the sound should automagically be available from the dock audio port when you are docked. Things I can think of which might prevent this are:

 

1. T460P drivers: Are they up to date via Lenovo Vantage?

2. Dock firmware: Did you apply the upgrade found at your link above?

 

Hope this helps!

 

 

I don't work for Lenovo. I'm a crazy volunteer!
Using Browser Search To Find Answers in the Lenovo and Moto Communities.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete