cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
manugautam000
What's DOS?
Posts: 1
Registered: ‎01-16-2012
Location: hyderabad
Views: 2,385
Message 1 of 3

Webcam not working on T410, detected as unknown device in Win7 device manager

Hi,

 

I am using T410 for a couple of months. its camera was working but it has suddenly stoppped working now. in the Win7 device manager it appears as unknown device and in details: -"Windows has stopped this device because it has reported problems. (Code 43)"

I have tried re-installing drivers and rebooting machine etc but no help. Please suggest how to fix this. Also tried reinstaling ehci controller device but no luck.

 

Thanks,

manu

Former Employee
Posts: 2,437
Registered: ‎04-10-2011
Location: Malaysia
Views: 2,374
Message 2 of 3

Re: Webcam not working on T410, detected as unknown device in Win7 device manager

hey manugautam000,

welcome to the forums,

disable to camera from device manager and remove the current driver installed to it.

reboot your unit, re-enable the camera. windows should then install its own generic drivers.

test your camera with the generic drivers.

later on, head to http://support.lenovo.com , download the latest camera driver for your unit. set your unit to diagnostic mode via msconfig and then install.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
leeluk
What's DOS?
Posts: 1
Registered: ‎07-09-2012
Location: Poland
Views: 1,999
Message 3 of 3

Re: Webcam not working on T410, detected as unknown device in Win7 device manager

Hi
I have the same problem.
Every time I remove the driver next time system is rebooted it cannot install it properly. Still the same problem.
I downloaded drivers from the support lenovo page. When I install them nothing happens - after installation is finished, all installation windows disappear, but new device does not show in device manager.
I add that 'unknown device' is shown 'USB controllers' not in 'Imaging devices' section.

Check out current deals!


Shop current deals

Top Kudoed Authors