cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jag989
Punch Card
Posts: 15
Registered: ‎01-01-2010
Location: Texas
Views: 850
Message 1 of 2

Wimax (Clear) issues with the T400/intel 5150

Hey everyone, thanks in advance for any help!

 

My T400 came in a few days ago, and I'm quite happy with it. I ordered and my computer shipped with the 5150 wimax card in it as Clear recently added service for my city.

 

While everything else works perfectly, I've been having some trouble with the Wimax. Whenever I attempt to connect to Clear's service, it fails with a 'DHCP server not responding' error. I spent some time on the phone with Clear and they say everything checks out from their end (my MAC is authorized, service paid up, etc.). They recommended trying to use the default Intel Proset connection manager software as opposed to Lenovo's Access Connections.

 

Has anyone else had similar trouble, and is it even possible to use the Intel Proset connection manager without having to muck around and uninstall the access connections utility?

 

Sorry for the wall of text, but thanks again.

parad0x
What's DOS?
Posts: 1
Registered: ‎04-30-2010
Location: Seattle, WA
Views: 576
Message 2 of 2

Re: Wimax (Clear) issues with the T400/intel 5150

There is a problem with Intel's connection software. You need to upgrade to the latest version of Intel ProSET/Wireless WiMAX Software (1.5.0 as of 4/30/2010). That version will work much better although there are still repotedly some issues with it and Intel is still working on fixing those.

 

Hope this helps.

Check out current deals!


Shop current deals

Top Kudoed Authors