Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

162 Posts

10-21-2009

Netherlands, Hilversum

732 Signins

3439 Page Views

  • Posts: 162
  • Registered: ‎10-21-2009
  • Location: Netherlands, Hilversum
  • Views: 3439
  • Message 1 of 11

Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

2009-11-21, 16:00 PM

Hi,

 

As per Subject of this message, when i try to start the "Lenovo Microphone Mute" service it starts and immediatelly aborts again with the message "Started and Stopped service. Some services stop automatically because it is not used by other programs or services".

 

I suppose this is the reason why also my MIC mute buton doesn't do anything. It doesn't show amber light nor does it mute the microphone.The speaker-mute button does work correctly though.

 

The system is installed via the Lenovo System Update. I also tried to manually uninstall and reinstall the hotkey drivers without any success.

 

I read some more similar issues on this forum and on the internet, but not a clear solutions. Is it a known bug in the driver? Is there a procedure known how to get my MIC-Mute button to work?

 

Thanks, Jan

 

(Oh, b.t.w. It is a 64bits Win7-Ultimate-dutch OS)

--- Lenovo Thinkpad t440p (20AN-CT01WW) + SAMSUNG MZ7TD512HAGM-000L1 SSD + 16G SDRAM + 14.0FHD 1920x1080 ---
Reply
Answer
Options

162 Posts

10-21-2009

Netherlands, Hilversum

732 Signins

3439 Page Views

  • Posts: 162
  • Registered: ‎10-21-2009
  • Location: Netherlands, Hilversum
  • Views: 3439

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

2009-11-21, 20:49 PM

Ok, i figured it out myself.

 

When you use Lenovo's system update to install/update all Lenovo packages after a fresh windows 7 install, then the hotkey drivers are installed before or simultaniously with the System Interface Driver. So i followed this procedure to fix it:

 

  1. Uninstalled the System Interface Driver via Windows Programs configuration screen
  2. Reboot
  3. Uninstall the hotkey drivers via the horkey installation program (and select "remove installation")
  4. Reboot
  5. Re-install the System Interface Driver
  6. Reboot
  7. Re-install the hotkey drivers
  8. Reboot

 

Now open the System Manegement -> Services window and verify that the Lenovo Microphone Mute service is running.

 

If so you can  now operate the MIC-Mute button and when pressed it also will show the amber led when it is muted.

 

Regards, Jan

--- Lenovo Thinkpad t440p (20AN-CT01WW) + SAMSUNG MZ7TD512HAGM-000L1 SSD + 16G SDRAM + 14.0FHD 1920x1080 ---
Reply

Replies(10)
Answer
Options

162 Posts

10-21-2009

Netherlands, Hilversum

732 Signins

3439 Page Views

  • Posts: 162
  • Registered: ‎10-21-2009
  • Location: Netherlands, Hilversum
  • Views: 3439
  • Message 2 of 11

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

2009-11-21, 20:49 PM

Ok, i figured it out myself.

 

When you use Lenovo's system update to install/update all Lenovo packages after a fresh windows 7 install, then the hotkey drivers are installed before or simultaniously with the System Interface Driver. So i followed this procedure to fix it:

 

  1. Uninstalled the System Interface Driver via Windows Programs configuration screen
  2. Reboot
  3. Uninstall the hotkey drivers via the horkey installation program (and select "remove installation")
  4. Reboot
  5. Re-install the System Interface Driver
  6. Reboot
  7. Re-install the hotkey drivers
  8. Reboot

 

Now open the System Manegement -> Services window and verify that the Lenovo Microphone Mute service is running.

 

If so you can  now operate the MIC-Mute button and when pressed it also will show the amber led when it is muted.

 

Regards, Jan

--- Lenovo Thinkpad t440p (20AN-CT01WW) + SAMSUNG MZ7TD512HAGM-000L1 SSD + 16G SDRAM + 14.0FHD 1920x1080 ---

0 person found this solution to be helpful.

This helped me too

Reply
Options

7 Posts

03-30-2010

Canada

24 Signins

241 Page Views

  • Posts: 7
  • Registered: ‎03-30-2010
  • Location: Canada
  • Views: 241
  • Message 3 of 11

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

2010-04-11, 7:42 AM

Thanks for the instructions. Tried this on the T410, no joy. Will keep checking for a driver update.

Reply
Options

5 Posts

04-08-2010

Germany

20 Signins

124 Page Views

  • Posts: 5
  • Registered: ‎04-08-2010
  • Location: Germany
  • Views: 124
  • Message 4 of 11

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

2010-04-12, 7:04 AM

As I already described in a former thread: http://forum.lenovo.com/t5/T400-T500-and-newer-T-series/T410-Mute-Microphone-button-failure/m-p/221486

 

I have the same problem as you Markus101. I installed the newest Bios and I can mute the microphone via Software but my button is still not working.

 

Have you called the support or  you just wait for the next driver update Markus?

 

 

 

My System: T410 / Win7Pro(64bit)

Reply
Options

2 Posts

04-15-2010

Switzerland

5 Signins

47 Page Views

  • Posts: 2
  • Registered: ‎04-15-2010
  • Location: Switzerland
  • Views: 47
  • Message 5 of 11

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

2010-04-15, 17:18 PM
Hi, Same problem for me with my T410. I tried your solution without succes. "Lenovo microphone mute" service is still stop. Can't start it, it's stoping himself directly. I know the led is ok, because when the laptop startup all the lights are turn on a fraction of second. Configuration: Windows 7 Pro (32 bits) BIOS : 1.15-1.06 I tried Bios : 1.12-1.04. No effect. I will contact Lenovo support. I will post if I have news.
Reply
Options

2 Posts

04-15-2010

Switzerland

5 Signins

47 Page Views

  • Posts: 2
  • Registered: ‎04-15-2010
  • Location: Switzerland
  • Views: 47
  • Message 6 of 11

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

2010-04-15, 17:32 PM

Okay just found the solution for me !

 

After do the above procedure I have re-install the : "Power Management driver"  v1.60.

 

http://www-307.ibm.com/pc/support/site.wss/MIGR-4GXPEG.html

 

Filename : 6iku08ww.exe

 

Without reboot the mic-mute button works. "Lenovo Microphone Mute" is started.

 

Source in German: 

http://www.thinkpad-forum.de/thinkpad-hardware/t-serie/82265-fakten-zum-t410/index28.html

Reply
Options

5 Posts

04-08-2010

Germany

20 Signins

124 Page Views

  • Posts: 5
  • Registered: ‎04-08-2010
  • Location: Germany
  • Views: 124
  • Message 7 of 11

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

2010-04-16, 8:47 AM

Problem also solved over here!

 

I just installed the Power Management driver v.1.6 and rebooted the system. And now everything works fine! I didn´t need the above procedure.

 

I would like to comment that Lenovo Autoupdate from "ThinkVantage Toolbox" always cancelled the install procedure for Power Management driver! So manual installation was necessary.

 

Reply
Options

7 Posts

03-30-2010

Canada

24 Signins

241 Page Views

  • Posts: 7
  • Registered: ‎03-30-2010
  • Location: Canada
  • Views: 241
  • Message 8 of 11

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

2010-04-16, 18:54 PM

Thanks, will try that too.....

Reply
Options

2 Posts

05-21-2015

United States

1 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎05-21-2015
  • Location: United States
  • Views: 5
  • Message 9 of 11

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

2015-05-21, 18:48 PM
This has helped!
Reply
Options

2 Posts

05-21-2015

United States

1 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎05-21-2015
  • Location: United States
  • Views: 5
  • Message 10 of 11

Re: Win7/t400s: Can not start "Lenovo Microphone Mute" service + MIC-Mute key not working!

2015-05-21, 18:51 PM
For those who might have the same problem as I did:

T410; Windows 7
The fn + F2,F3,F5,F6,F8, and microphone mute key failed to function just one random day.

This problem can be solved by the instruction above! (uninstall/reinstall system interface driver, hotkey driver, AND power management driver, in sequence)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms