Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Punch Card
Posts: 31
Registered: ‎03-21-2010
Location: Sydney
0 Kudos
Accepted Solution

Wireless turns off on my T410

I've got a T410 with an i5 2.5Ghz, discreet graphics, 4GB and Win 7 HP and an Advance N wireless card.

 

My wireless card randomly turns off. By turn off I mean the wireless light switches off and no amount of software attempt to enable it (Fn+F5) switches it on. The switch on the side is definitely on and I have tried switching it off then on again with no success.

 

The only solution to is to do a reboot.

 

This happens randomly. Does anyone have any idea why?

 

Thanks!

Highlighted
Punch Card
Posts: 21
Registered: ‎03-06-2010
Location: Germany
0 Kudos

Re: Wireless turns off on my T410

I hope i dont get you wrong.

 

My t510 turns off the wireless connection (turn of the green iluminated wireless symbol) everytime there is no connection to an access point for a longer time ( I think 5 minutes or so, maybe less) The only way i can turn it on again is by pressing FN-F5.

 

If pressing FN-F5 don't work

 

1.) Have you tried updating the "Connection Manager" and "TPHotkey"

or

2) Are the other FN-FX -keys working?? maybe you have the same problem as mentioned in this thread

 

 

---------------------------------------------

Beware of Levovo Updates. Update at your own risk

What's DOS?
Posts: 3
Registered: ‎04-29-2010
Location: Israel
0 Kudos

Re: Wireless turns off on my T410

Hi,

 

I'm experiencing the same issue with my new T410...

The solution you are proposing does't really seem to be relevant to the issue.

 

When I press fn+F5, it brings up a dialog which says the status of  "802.11 Wireless Radio" is "Off".

Next to it is a "Power On" button which is supposed to change the status of the wireless radio.

 

When i press that button, however, the dialog freezes for a few seconds, but nothing really happens... It just stays turned off...

 

The only way I've found to fix this so far, like the person with the original post, was to restart the computer...

What's DOS?
Posts: 3
Registered: ‎04-29-2010
Location: Israel
0 Kudos

Re: Wireless turns off on my T410

I found a solution for this issue on another forum...

 

The reason for this seems to be a conflict with some intel driver.

 

What you should do is uninstall "Intel® PROSet/Wireless software".

It seems to have an issue with Lenovo's software...

 

Started working once I uninstalled the other driver

Punch Card
Posts: 31
Registered: ‎03-21-2010
Location: Sydney
0 Kudos

Re: Wireless turns off on my T410

Yes tzachh your problem seems to be identical to mine. The wireless box pops up after Fn+F5 but does not switch on even if I click the Power On button.


I'm not sure I have that software installed, unless it is installed by Lenovo by default. The only updates I have performed are via the Lenovo tools update and Windows update. I'll have a look anyway and hope it's installed. Thanks for the tip.

Punch Card
Posts: 31
Registered: ‎03-21-2010
Location: Sydney
0 Kudos

Re: Wireless turns off on my T410

[ Edited ]

Hi Adacis. Thanks for your reply but the problem is definitely the wlan card switching off, not that it can't find any networks or is disconnecting from the wireless network. It's completely dead. It won't even search for networks.

What's DOS?
Posts: 3
Registered: ‎04-29-2010
Location: Israel
0 Kudos

Re: Wireless turns off on my T410

Same for me Smiley Happy

only lenovo and windows update stuff...

 

I believe your issue is the same as mine

 

You should look for it in the Uninstall a program interface.

Punch Card
Posts: 31
Registered: ‎03-21-2010
Location: Sydney
0 Kudos

Re: Wireless turns off on my T410

I have it installed and have just finished uninstalling and rebooting my laptop.

 

I'll keep an eye out over the weekend and update this thread next week.

Punch Card
Posts: 31
Registered: ‎03-21-2010
Location: Sydney
0 Kudos

Re: Wireless turns off on my T410

Seems to be working. havent had my wifi card disconnect since removing the intel pro wireless software!!

rzt
Paper Tape
Posts: 6
Registered: ‎05-05-2010
Location: Quincy, Ma
0 Kudos

Re: Wireless turns off on my T410

I have the exact same problem here in my T510 and 6200N. 

 

Actually you can go to Network and sharing center, find change adapter settings, and find your wireless adapter and disable and enable it again then it can resume working.

 

Uninstalled the pro wireless software and see.