cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
1ajs
Fanfold Paper
Posts: 17
Registered: ‎09-23-2013
Location: winnipeg
Views: 560
Message 1 of 8

audio balance issue with anything pluged into headphone jack (t430)

so if i want to listen to music with headphones i gotta do this to get a balanced audio output 

 

 

it was working fine then one day just went all weird.

theres been several installs of windows since this happend and it does it under linux as well.

would actualy like to fix this 

 

speacialy since im running some nice senhizers now...

 

Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 542
Message 2 of 8

Re: audio balance issue with anything pluged into headphone jack (t430)

Hi 1ajs,

 

Welcome to Lenovo Community!

 

May I know the current version of Audio driver which you have installed in your system?

 

Check setting the BIOS to factory default & to proceed with this, boot the system into BIOS by tapping F1 key on Lenovo logo, press F9 key to set the BIOS to default & F10 to save and exit.

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

1ajs
Fanfold Paper
Posts: 17
Registered: ‎09-23-2013
Location: winnipeg
Views: 526
Message 3 of 8

Re: audio balance issue with anything pluged into headphone jack (t430)

the bios rest does not help just tried it

 

as for the driver version 6.1.7601.17514  been multiple installs of windows since this issue first apeared.

Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 514
Message 4 of 8

Re: audio balance issue with anything pluged into headphone jack (t430)

Hi 1ajs,

 

Thank you for the reply!

 

The driver version installed in your system is incorrect; I think this was taking from Windows generic driver from Windows update. Before confirming that it is a hardware issue, can you uninstall the current driver from Device manager, it may give you a pop to restart the system do not restart. Download the latest driver from the below link and install it after that restart the system.

 

http://support.lenovo.com/us/en/products/laptops-and-netbooks/thinkpad-t-series-laptops/thinkpad-t43...

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

1ajs
Fanfold Paper
Posts: 17
Registered: ‎09-23-2013
Location: winnipeg
Views: 501
Message 5 of 8

Re: audio balance issue with anything pluged into headphone jack (t430)

throws up this when its installing

 

Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 497
Message 6 of 8

Re: audio balance issue with anything pluged into headphone jack (t430)

Just to rule out the obvious, does the same pair of headphones work properly from a different computer or a phone?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
1ajs
Fanfold Paper
Posts: 17
Registered: ‎09-23-2013
Location: winnipeg
Views: 491
Message 7 of 8

Re: audio balance issue with anything pluged into headphone jack (t430)

does it with all headphones ive pluged in 


Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 474
Message 8 of 8

Re: audio balance issue with anything pluged into headphone jack (t430)

I'm going to bet it's a hardware issue considering it's the same in Linux.

Try cleaning out the headphone port with a can of compressed air?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U

Check out current deals!


Shop current deals

Top Kudoed Authors