Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Serial Port
Posts: 52
Registered: ‎11-25-2008
Location: Spain
0 Kudos

idle / standby / hibernation issues with T400

[ Edited ]

Hello,

 

I would like to know if anyone knows why

 

A) When returning from hibernation the screen is off (in the login screen) and until I move the mouse it doesn't turn on again

B) After hibernating, when turning on the computer the screen of the bios (with the logo of thinkpad) appears twice, just after showing the screen it appears like rebooting again.

C) Sometimes, when the computer is idle it has a espontanius reboot. It can go to sleep mode and if not it restarts... It never happen when working with it.

 

I am running vista bussiness 32 bits. I have all packages from thinkvantage activated

Message Edited by hardaway on 12-23-2008 07:28 PM
______________
T400 (2767-AK3)
Token Ring
Posts: 83
Registered: ‎12-03-2008
Location: Germany
0 Kudos

Re: idle / standby / hibernation issues with T400

Hi,

 

A)

My T400 also does that sometimes, but I do not really mind it.

 

to point B)

I also had that "problem", it is caused by the Intel Trusted Execution. If you don't like to see the bios twice, just turn it off.

 

 

Greetz!

M.T.

Serial Port
Posts: 52
Registered: ‎11-25-2008
Location: Spain
0 Kudos

Re: idle / standby / hibernation issues with T400

Thanks for the tips!

 

C) doesn't make it often to you? Smiley Tongue

______________
T400 (2767-AK3)
Token Ring
Posts: 83
Registered: ‎12-03-2008
Location: Germany
0 Kudos

Re: idle / standby / hibernation issues with T400


hardaway wrote:

Thanks for the tips!

 

C) doesn't make it often to you? Smiley Tongue


Thank God, no ^^

 

But the sometimes hanging, after being moved and the seldomly not waking up from standby are present ... but not too often.

 

Greetz!

M.T.