English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

31 Posts

09-12-2012

The Netherlands

42 Signins

232 Page Views

  • Posts: 31
  • Registered: ‎09-12-2012
  • Location: The Netherlands
  • Views: 232
  • Message 1 of 2

installing windows 8 on t430 problem

2012-10-26, 20:04 PM

Hello,

I am trying to install windows 8 using the windows 8 upgrade assistent, but I run into a problem, at a certain moment in the setup i get a "what needs your attention" screen and I need to uninstall some programs that are incompatible with windows 8, one of these is "rapidboot shield" but when i try to uninstall it, i get the following message:

Error 1316.A network error occurred while attempting to read from the file C:\windows\installer\rapidboot.msi

 

following this i need to manually select a folder containing the file PHCORE.sys and the default folder to search in is C:\program files\lenovo\rapidboot, i opened the folder and can only find PHCORE64.sys but when i select the file it doesn't work, can anybody help me with this?

Solved! See the solution
Reply
Options

31 Posts

09-12-2012

The Netherlands

42 Signins

232 Page Views

  • Posts: 31
  • Registered: ‎09-12-2012
  • Location: The Netherlands
  • Views: 232
  • Message 2 of 2

Re: installing windows 8 on t430 problem

2012-10-27, 6:37 AM

I already got it fixed on my own, what I did is the following, I looked up the rapidboot shield program on the lenovo drivers & software site, and i installed the 32bit version, just to remove it after the installation completed, and this way I didn't get an error, so I hope this can be of some help for anyone running into the same problem!

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save