Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

3 Posts

11-26-2009

Netherlands

10 Signins

30 Page Views

  • Posts: 3
  • Registered: ‎11-26-2009
  • Location: Netherlands
  • Views: 30
  • Message 1 of 3

issue with Graphic Adapter on a T400 model 6475-CA6 - BSOD daily few times

2009-11-26, 15:23 PM

From the many T400's we have installed there are a few which cause blue screens while working. To us it seems something to do with the graphic adapter or driver or ?? Anyway, when we disable the power saving features to issue is gone..no matter how hard we stress the laptop..the problem has been gone. When we enable the option the problems start again.

 

We are using Windows XP with SP2

 

The stop error as described from the event viewer from last days

16/11 19:29 Error code 0x1000 0050 (0xe3e6 9000, 0x0000 0000, 0x8085 bc95, 0x0000 0001)

16/11 19:54 Error code 0x1000 0050 (0xe3f3 3000, 0x0000 0000, 0x8085 bc95, 0x0000 0001)

17/11 10:04 Error code 0x1000 000a (0x0000 0010, 0x0000 0002, 0x0000 0001, 0x8050 93d7)

18/11 12:00 Error code 0x1000 008e (0xc000 0005, 0xbf36 0310, 0xa5c1 1b58, 0x0000 0000)

 

anyone an idea... ?

Reply
Options

205 Posts

12-04-2007

Hong Kong

490 Signins

3439 Page Views

  • Posts: 205
  • Registered: ‎12-04-2007
  • Location: Hong Kong
  • Views: 3439
  • Message 2 of 3

Re: issue with Graphic Adapter on a T400 model 6475-CA6 - BSOD daily few times

2009-11-26, 17:26 PM

mind detailing what power saving features you disabled?

----------------------------
T400s - 2815RW1 + Win7 Ultimate :D
Don't pm me for help! That's what the forum is for. Also, Google's nicer than me. Ask him.
Reply
Options

3 Posts

11-26-2009

Netherlands

10 Signins

30 Page Views

  • Posts: 3
  • Registered: ‎11-26-2009
  • Location: Netherlands
  • Views: 30
  • Message 3 of 3

Re: issue with Graphic Adapter on a T400 model 6475-CA6 - BSOD daily few times

2009-11-27, 7:34 AM

Thanks for responding cassio,

 

This detail does not apply to the properties when you rightclick on the desktop but righclick on the Intel Graphics Media Accelerator in the tray.

 

In these graphic adapter properties, the powersettings and there we moved the slider to the 3th position, Disable Powersettings.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms