Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

13 Posts

12-24-2010

new york

22 Signins

155 Page Views

  • Posts: 13
  • Registered: ‎12-24-2010
  • Location: new york
  • Views: 155
  • Message 1 of 11

lenovo t410 Mute button & its led not working and PCI serial port driver issue

2010-12-24, 15:19 PM

hi 

i recently bought t410 with windows 7 HP 64 bit OS. i was already having windows 7 pro 64bit. after i installed windows 7 pro on my laptop the mute button and its led is not working and other thing i am not able to locate driver for PCI serial port.

 

please tell me how to fix these two problems

Reply
Answer
Options

3322 Posts

07-31-2008

Pakistan

1715 Signins

151632 Page Views

  • Posts: 3322
  • Registered: ‎07-31-2008
  • Location: Pakistan
  • Views: 151632

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

2010-12-24, 21:03 PM

Beats me...but let's not give up, try installing Power ManagerPower Management and Audio driver from lenovo given if you haven't installed them from lenovo as yet, I'm thinking maybe you let Windows install all the drivers...

 

Also, can you confirm whether the mute button was working with lenovo installed Win 7? did you make recovery discs before installing your own copy? If so, then using them you can always go back to factory settings to verify whether it's software or hardware issue...

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Reply

Replies(10)
Options

3322 Posts

07-31-2008

Pakistan

1715 Signins

151632 Page Views

  • Posts: 3322
  • Registered: ‎07-31-2008
  • Location: Pakistan
  • Views: 151632
  • Message 2 of 11

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

2010-12-24, 15:29 PM

Hi and welcome to the forum!


For PCI, install this:- http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-74374

For Mute button this:- http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-74261


Restart your system thereafter.

 

Hope this helps.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Reply
Options

13 Posts

12-24-2010

new york

22 Signins

155 Page Views

  • Posts: 13
  • Registered: ‎12-24-2010
  • Location: new york
  • Views: 155
  • Message 3 of 11

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

2010-12-24, 15:55 PM

thanks for the response :):smileyhappy:

hmm ....... pci serial port driver is fixed. but the mute button is still not working and  the led also doesnt light up.

 its not a big issue but it annoys :smileysad:

Reply
Options

3322 Posts

07-31-2008

Pakistan

1715 Signins

151632 Page Views

  • Posts: 3322
  • Registered: ‎07-31-2008
  • Location: Pakistan
  • Views: 151632
  • Message 4 of 11

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

2010-12-24, 16:21 PM

You're welcome :)


I have found two related threads on mute issue, they're few months old, for solution they suggest about updating the BIOS:-


http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/T410-Microphone-Mute/m-p/216377

http://lnv.lithium.com/t5/T400-T500-and-newer-T-series/T410-Mute-Microphone-button-failure/td-p/221486


Let us know if BIOS update fixes the issue for you.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Reply
Options

13 Posts

12-24-2010

new york

22 Signins

155 Page Views

  • Posts: 13
  • Registered: ‎12-24-2010
  • Location: new york
  • Views: 155
  • Message 5 of 11

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

2010-12-24, 18:40 PM

nope ..mute button and led still not working ..!!! 

:smileymad:

my bios is the current version. 

Reply
Answer
Options

3322 Posts

07-31-2008

Pakistan

1715 Signins

151632 Page Views

  • Posts: 3322
  • Registered: ‎07-31-2008
  • Location: Pakistan
  • Views: 151632
  • Message 6 of 11

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

2010-12-24, 21:03 PM

Beats me...but let's not give up, try installing Power ManagerPower Management and Audio driver from lenovo given if you haven't installed them from lenovo as yet, I'm thinking maybe you let Windows install all the drivers...

 

Also, can you confirm whether the mute button was working with lenovo installed Win 7? did you make recovery discs before installing your own copy? If so, then using them you can always go back to factory settings to verify whether it's software or hardware issue...

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

0 person found this solution to be helpful.

This helped me too

Reply
Options

13 Posts

12-24-2010

new york

22 Signins

155 Page Views

  • Posts: 13
  • Registered: ‎12-24-2010
  • Location: new york
  • Views: 155
  • Message 7 of 11

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

2010-12-24, 21:33 PM

hmmm ..... :smileyvery-happy:

yes it was working with lenovo installed window 7 hp 64 OEM.

yes i have created recovery dvds and the recovery partition is still there...i am not going back to install the win7 OEM to find if its a software or hardware issue...  

 

i dont use it too much .. ...not a big issue :)

if i found the solution or dont then i bounce back ... ;)

if you found any clue then please upate ...

 

thanks alot  :) 

Reply
Options

13 Posts

12-24-2010

new york

22 Signins

155 Page Views

  • Posts: 13
  • Registered: ‎12-24-2010
  • Location: new york
  • Views: 155
  • Message 8 of 11

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

2010-12-24, 22:27 PM

first think first... do not download "windows optional updates."

1. my fault: i downloaded windows optional updated and wrong video driver".

2. intalled power management, lenovo vantagethink tool. the in "system health" i downloaded latest updates from "Get lenovo udates".

3. installed chipset drivers and video driver.

 

other thing:

i have already installed hotkey drivers and audio drivers from "lenovo support - drivers page."

 

......thanks Maliha :smileytongue: :smileywink: and lenovo customer care :)

 

issues addressed thanks :)

Reply
Options

3322 Posts

07-31-2008

Pakistan

1715 Signins

151632 Page Views

  • Posts: 3322
  • Registered: ‎07-31-2008
  • Location: Pakistan
  • Views: 151632
  • Message 9 of 11

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

2010-12-24, 23:38 PM

You're welcome! :)


So the mute button works now?

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Reply
Options

13 Posts

12-24-2010

new york

22 Signins

155 Page Views

  • Posts: 13
  • Registered: ‎12-24-2010
  • Location: new york
  • Views: 155
  • Message 10 of 11

Re: lenovo t410 Mute button & its led not working and PCI serial port driver issue

2010-12-25, 2:17 AM

hanji bilkul ... its working.. :)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms