English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

06-05-2010

Spain

2 Signins

59 Page Views

  • Posts: 2
  • Registered: ‎06-05-2010
  • Location: Spain
  • Views: 59
  • Message 1 of 3

t410 automatic system update induces Qualcomm Gobi 2000 not functioning

2010-06-05, 18:02 PM

Without paying attention to the saying " do not change something if it works" I did an automatic upgrade of the system of my new lenovo t410. I used the automatic system update software included in the original  installaton.

I got a message stating that 1 package did not install ThnkPad Wirells WAN (UNPD) Driver. I trried the manuall installation. Now the message was: "The installer was interuupted before Qualcomm Gobi 2000 Package for Lenovo could be installed. You need to restart the installer try again". I tried several time, I got all the times the same message. I took the computer with me for a trip and when I was anxious to use the 3G connection I realized that it is no longer liested in the devices for connection (Fn+F5). The device manager shows an question mark in the devive and indicates that no driveers are installed. I tried to uninstall the Gobi Package , which is verison 1.1.80, not the upgraded one I also get an error message saying "The installer was interuupted before Qualcomm Gobi 2000 Package for Lenovo could be installed. You need to restart the installer try again". So I have a brand new computer that I bought because it had a buil in 3G modem that I cannot use because I did the recommended  upgrade of the system. I read that some user had a similar problem but I did not understand how it was solved. I will appreciatte it if someone could send me some advise.

 

Thanks in advance,

 

Pablo from Spain

Reply
Options

63 Posts

04-01-2010

United States

196 Signins

2021 Page Views

  • Posts: 63
  • Registered: ‎04-01-2010
  • Location: United States
  • Views: 2021
  • Message 2 of 3

Re: t410 automatic system update induces Qualcomm Gobi 2000 not functioning

2011-07-23, 7:11 AM
You need to restart the system and run the automated install again. If that fails you need to visit lenovo.com and manually download the driver from the networking section of your specific Lenovo nnnn-xxx model number.
Reply
Options

1 Posts

08-01-2011

United Kingdom

1 Signins

8 Page Views

  • Posts: 1
  • Registered: ‎08-01-2011
  • Location: United Kingdom
  • Views: 8
  • Message 3 of 3

Re: t410 automatic system update induces Qualcomm Gobi 2000 not functioning

2011-08-01, 20:35 PM

I have the same problem. I have windows 7 and have activated all the IIS management options. As well as downloading the driver manually. I just get the error: the installer was interrupted before qualcomm gobi could be installed. Any idea's of how to solve this?

 

Thanks!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete