cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
1ajs
Fanfold Paper
Posts: 17
Registered: ‎09-23-2013
Location: winnipeg
Views: 3,081
Message 1 of 7

t430 audio sounds like crap

the sound quality is junk its as if i am listening to a realy low quality audio file all the time this is through the headphone jack. i cant foind any settings to fix this in the drivers and if i use a 3rd party eq such as in vlc playe rit just gets worse

 

if i turn the master down to 10% and turn up 3rd party volume the signal distorts at 50% signal on the 3rd party hard core

 

i tried a search? help suggestions says i have the latest audio driver

sxtatic
Token Ring
Posts: 157
Registered: ‎06-07-2008
Location: US
Views: 3,077
Message 2 of 7

Re: t430 audio sounds like crap

Which OS are you sporting? XP? 7? 8?

T530: i7-3630QM, 16GB DDR3-1600, NVS 5400M, 2TB SSD, 250GB mSATA, 750GB 7200RPM, HD+ 1600x900, Win7 Pro 64-bit L430: i3-2370M, 8GB DDR3-1600, HD 3000, 750GB 7200RPM, HD 1366 x 768, Win7 Home 64-bit
1ajs
Fanfold Paper
Posts: 17
Registered: ‎09-23-2013
Location: winnipeg
Views: 3,071
Message 3 of 7

Re: t430 audio sounds like crap

win 7 64 bit 

sxtatic
Token Ring
Posts: 157
Registered: ‎06-07-2008
Location: US
Views: 3,024
Message 4 of 7

Re: t430 audio sounds like crap

Then goto Control Panel/Sound/Playback/Properties/Enhancements tab and check "Disable All Effects", something like that. Maybe it will help. We also had problems with low audio output on our L430 so we, after much trouble with different Win7 Realtek drivers AND Dolby Advanced Audio "features", ended up deinstalling Dolby Advanced Audio altogether and since then our audio output has been acceptable. But before deinstalling Dolby Advanced Audio, check "Disable All Effects" in Windows Control Panel's Sound/Playback/Properties/Enhancements tab.

T530: i7-3630QM, 16GB DDR3-1600, NVS 5400M, 2TB SSD, 250GB mSATA, 750GB 7200RPM, HD+ 1600x900, Win7 Pro 64-bit L430: i3-2370M, 8GB DDR3-1600, HD 3000, 750GB 7200RPM, HD 1366 x 768, Win7 Home 64-bit
1ajs
Fanfold Paper
Posts: 17
Registered: ‎09-23-2013
Location: winnipeg
Views: 3,010
Message 5 of 7

Re: t430 audio sounds like crap

i tried checking that box didnt help but i will retry it none the less
1ajs
Fanfold Paper
Posts: 17
Registered: ‎09-23-2013
Location: winnipeg
Views: 2,997
Message 6 of 7

Re: t430 audio sounds like crap

found the dolby stuff shut it off apears to be sounding better bizzar and anoying feature guna uninstall that then txs had no idea this was even on here

thinkthink
Fanfold Paper
Posts: 4
Registered: ‎08-18-2015
Location: Amsterdam
Views: 1,787
Message 7 of 7

Re: t430 audio sounds like crap

Sorry for reviving this dead topic, but I had the same issue and solved it in a much easier way.

 

Solution: Uninstall the Realtek driver. The driver Windows the automatically installs does play the music properly. 

Check out current deals!


Shop current deals

Top Kudoed Authors