cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
surly
Paper Tape
Posts: 2
Registered: ‎03-07-2013
Location: USA
Views: 2,711
Message 1 of 7

t510 conexant audio problem

Hi, guys. I bumped into huge and disappointing problem with my t510. Problem related to conexant 20585 audio. 

 

So, when i try to play some video, flash (for instance, youtube) or even mp3 - sound vanishes in 6-7  minutes. After that, in order  to turn on it - i have to change vol. by clicking on +- vol. buttons, or turn on\off vol. btn.

And here is the most interesting - in further sound vanishes in 3, 2, 1 , 0.5 and so on minutes.

 

System: win7 x64 pro with last updates, and conexant driver from t510 lenovo driver repository.

 

So, i'll appreciate any help.

Thanks in advance.

Former Employee
Posts: 2,835
Registered: ‎03-20-2012
Location: Malaysia
Views: 2,674
Message 2 of 7

Re: t510 conexant audio problem

Hi surly,

Thanks for posting and welcome to the community. You may want to try uninstalling the drivers and the reboot your machine and let windows grab the generic drivers and check for the changes then.

If the system prompts for drivers, try installing the drivers from the link below.

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/6na128ww.exe

hope this helps.

Regards
surly
Paper Tape
Posts: 2
Registered: ‎03-07-2013
Location: USA
Views: 2,648
Message 3 of 7

Re: t510 conexant audio problem

Hi, NINE. Thanks for advice, but, you know, it didnt work out. I had already installed driver you mentioned. And behaviour, that was described above, is the behaviour with that driver.
I found very interesting thing. When sound dissapears from speakers, i can plug-in headphones and hear the sound.
So, i dont know what should i do according to this.

Former Employee
Posts: 2,835
Registered: ‎03-20-2012
Location: Malaysia
Views: 2,635
Message 4 of 7

Re: t510 conexant audio problem

Hi surly,

thanks for posting back. Based from your post I don't think this may be related to the drivers specifically. May I know are sound coming out from the laptop speakers or you are usign an external speaker?

What I do suggest at this point is for you to upgrade you BIOSfirst and check for the changes. At this point I'm not entirely sure what is causing this but in my experience I use to connect my laptop to external speakers and had faced that issue before. After checking further it appeared that it was the speaker connector that caused my issue. However in you case, Try updaing the BIOS first and I'll check more on this issue for you.

Regards
khunwu
What's DOS?
Posts: 1
Registered: ‎03-21-2015
Location: canada
Views: 2,078
Message 5 of 7

Re: t510 conexant audio problem

Hi Guys,

 

I have the same exact problem now. Have anyone fixed their issues. Any help would be much appreciated.

Thanks.

wilow
What's DOS?
Posts: 1
Registered: ‎05-11-2017
Location: PL
Views: 1,117
Message 6 of 7

Re: t510 conexant audio problem

I have the same problem. Interesting fact is that sounds in headphones plays without any stops. Does anyone know solution?

jacksept
Paper Tape
Posts: 1
Registered: ‎07-11-2017
Location: BE
Views: 1,000
Message 7 of 7

Re: t510 conexant audio problem

I have exactly the same problem with my T410 and the problem appeared after going from Windows 7 to Windows 10 and even after an update of Windows 10, therefore I believe it's a problem with the driver that Lenovo should address and fix.

Check out current deals!


Shop current deals

Top Kudoed Authors