English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

15 Posts

07-04-2011

Chicago

20 Signins

102 Page Views

  • Posts: 15
  • Registered: ‎07-04-2011
  • Location: Chicago
  • Views: 102
  • Message 1 of 3

Devices Not Showing Up in Device Manager After WinXP Install

2011-07-04, 2:01 AM
I installed Windows XP Professional CD after re-formatting and partitioning the hard drive in my ThinkPad T42 (2378-FVU).
 
After finishing the install and running Windows Update for an eternity, Device Manager still can't detect several items.  (I was able to get my wireless networking to work after installing a driver from Intel.)  These are the "Other Devices" in yellow listed in Device Manager:
 
  - Ethernet Controller
 
  - PCI Modem
 
  - Video Controller (VGA Compatible)
 
Yes, I dutifully downloaded and installed these and other device drivers from Lenovo's website.
 
Why doesn't WinXP SP3 detect my devices?!?
 
I saw other posts about a WinXP Pro install on T41 Thinkpads with the same problem.  The recommended solution was to install the device drivers "twice."  I'm sorry, but I don't understand what that means, twice?  The solution also seemed to indicate that the install is supposed to be done at two different locations.  But, only one path is listed in the solution and my drivers are installed in the solutions' paths. 
 
Hopefully, someone can be more explicit about how to do the driver installations twice.
 
Thank you in advance for your help.
 
  - nello
Solved! See the solution
Reply
Options

3275 Posts

07-31-2008

Pakistan

1715 Signins

151632 Page Views

  • Posts: 3275
  • Registered: ‎07-31-2008
  • Location: Pakistan
  • Views: 151632
  • Message 2 of 3

Re: Devices Not Showing Up in Device Manager After WinXP Install

2011-07-04, 15:08 PM

Hi and welcome to the forum!

 

The other path is C:\DRIVERS\WIN....the first setup tells you the exact location if you pay attention.

 

Hope this helps.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Reply
Options

15 Posts

07-04-2011

Chicago

20 Signins

102 Page Views

  • Posts: 15
  • Registered: ‎07-04-2011
  • Location: Chicago
  • Views: 102
  • Message 3 of 3

Re: Devices Not Showing Up in Device Manager After WinXP Install

2011-07-05, 16:11 PM

I figured out my mistake.

 

When I downloaded the device drivers from Lenovo I saw they were .exe files and assumed that running them would *install* the drivers.  Turns out, running these .exe files just *extracts* the drivers.  Looking in the subdirectories where they are extracted, I found setup.exe or similar files.  Running these actually installs the drivers.

 

Silly me.

 

Sorry for bothering with my original post.

 

Thank you.

 

  - nello

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete