English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

31 Posts

12-09-2007

Cary, NC

32 Signins

351 Page Views

  • Posts: 31
  • Registered: ‎12-09-2007
  • Location: Cary, NC
  • Views: 351
  • Message 1 of 1

Found: Intel Turbo Memory causing T61 wake-up from sleep / standby problems

2008-12-27, 17:13 PM

This is related to my earlier post, but I've found a new cause and thought to post a new message to make it easier for others to find it if they are running into similar problems.

 

My system

T61 model 7662-CTO (built July 2007)

Vista Business w/ SP1 

Nvidia Quadro NVS 140M (driver version:  7.15.11.7597)

Intel Turbo Memory (driver version: 1.7.0.1029)

Intel Wireless card 4965AGN (driver version: 11.5.0.36)

Thinkpad BIOS (version 7LETC4WW,  2.24)

no card reader or integrated webcam

 

I was having problems with Vista failing to wake-up after being put into sleep (or standby) mode. Instead of returning to the desktop, the system immediately crashes and reboots. After many hours, I reformatted the drive and re-installed Vista (business edition). Before running the Lenovo system update, I installed Vista Service Pack 1, then I ran Windows Update and installed any remaining update hotfixes. (I never delayed restarting the machine when prompted)

 

I incrementally began installing Lenovo drivers, and after the Power Management driver determined that hibernate was working.

 

The 'sleep' option was unavailable until I installed the Nvidia Quadro NVS 140M drivers. Then sleep worked!

 

Note: Intel Turbo Memory driver was uninstalled at this time.

 

After all other lenovo programs were installed, I installed the driver for the Intel Turbo Memory. I put the computer to sleep, and it crashed/rebooted upon being woken up.

 

I uninstalled the Turbo Memory driver from the Device Manager, and normal sleep -> wakeup function resumed.

 

Because the sleep / standby feature requires the Nvidia Quadro drivers, and the Vista OS and the Intel Turbo Memory must properly work together for the turbo memory to work, I imagine the failure involves some driver mismatch between these three. I cannot recall now whether this issue was present when I first received the machine over a year ago (pre-installed Vista Ultimate, service pack 1 not even out yet). Perhaps Vista SP1 made some change that the Turbo Memory driver doesn't like, particularly with the Nvidia Quadro drivers in the mix too.

 

Just FYI for anyone interested or curious.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms